<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '498038580401938243',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Researchers Disclose New 'Inverse Spectre Attack' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="A new Intel security flaw has been discovered that potentially allows passwords to be stolen. An anonymous reader quotes Digital Journal:
As EE News reports, researchers said the new flaw enables an &#34;inverse spectre attack&#34;. According to Giorgi Maisuradze and Professor Dr. Christian Rossow a ret2spe...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="it.slashdot.org">
		<meta property="og:url" content="https://it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Researchers Disclose New 'Inverse Spectre Attack' - Slashdot">
		<meta property="og:description" content="A new Intel security flaw has been discovered that potentially allows passwords to be stolen. An anonymous reader quotes Digital Journal:
As EE News reports, researchers said the new flaw enables an &#34;inverse spectre attack&#34;. According to Giorgi Maisuradze and Professor Dr. Christian Rossow a ret2spe...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/bug_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/344508" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?0dc9e33a9f2eb31b" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?0dc9e33a9f2eb31b" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?0dc9e33a9f2eb31b" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?0dc9e33a9f2eb31b">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?0dc9e33a9f2eb31b"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?0dc9e33a9f2eb31b" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//it.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotIt" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //it.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>. Check out all of SourceForge’s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-102116194" data-fhid="102116194" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">102116194</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-102116194">
			<a href="//slashdot.org/index2.pl?fhfilter=bug" onclick="return addfhfilter('bug');">
			
				<img src="//a.fsdn.com/sd/topics/bug_64.png" width="64" height="64" alt="Bug" title="Bug">
			
		</a>
		
	
		
		
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=intel" onclick="return addfhfilter('intel');">
			
				<img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel" title="Intel">
			
		</a>
		
	
		
		

		
		<a href="//slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-102116194" class="story-title"> <a   href="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack">Researchers Disclose New 'Inverse Spectre Attack'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.digitaljournal.com/tech-and-science/technology/new-security-flaw-with-intel-processors/article/529077"  title="External link - http://www.digitaljournal.com/tech-and-science/technology/new-security-flaw-with-intel-processors/article/529077" target="_blank"> (digitaljournal.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-102116194" >92</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack#comments" title="">92</a></span>
		
	</h2>
	<div class="details" id="details-102116194">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-102116194" datetime="on Saturday August 11, 2018 @06:34PM">on Saturday August 11, 2018 @06:34PM</time>
		
		
			 from the <span class="dept-text">return-addresses</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-102116194">
	
		
	

	
		
		<div id="text-102116194" class="p">
			
		 	
				A new Intel security flaw has been discovered that potentially allows passwords to be stolen. An anonymous reader quotes <em>Digital Journal:</em>
<i>As EE News reports, researchers said the new flaw enables an "inverse spectre attack". According to Giorgi Maisuradze and Professor Dr. Christian Rossow a <tt>ret2spec</tt> (return-to-speculation) vulnerability with the chips <a href="http://www.digitaljournal.com/tech-and-science/technology/new-security-flaw-with-intel-processors/article/529077">allows for would-be attackers to read data without authorization</a>.  According to Professor Rossow: "The security gap is caused by CPUs predicting a so-called return address for runtime optimization." <br> <br>

The implications of this are: "If an attacker can manipulate this prediction, he gains control over speculatively executed program code. It can read out data via side channels that should actually be protected from access." This means, in essence, that malicious web pages could <a href="https://christian-rossow.de/publications/ret2spec-ccs2018.pdf">interpret the memory of the web browser</a> in order to access and copy critical data. Such data would include stored passwords.
</i> <br>

"At least all Intel processors of the past ten years are affected by the vulnerabilities," reports EE News, adding "Similar attack mechanisms <a href="http://www.eenewseurope.com/news/intel-processors-researchers-discover-new-vulnerabilities">could probably also be derived for ARM and AMD processors</a>...."<br> <br>

"Manufacturers were notified of the weaknesses in May 2018 and were granted 90 days to remedy them before the results were published. That deadline has now expired."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-102116194" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack"
								  data-janrain-title="Researchers Disclose New 'Inverse Spectre Attack'"
								  data-janrain-message="Researchers Disclose New 'Inverse Spectre Attack' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-102116194" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/bug" target="_blank">bug</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/intel" target="_blank">intel</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/security" target="_blank">security</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/08/11/214241/cryptocurrency-markets-lost-18-billion-overnight?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//idle.slashdot.org/story/18/08/11/186225/theme-park-deploys-trained-crows-to-collect-litter?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/08/11/214241/cryptocurrency-markets-lost-18-billion-overnight?sdsrc=prev">Cryptocurrency Markets Lost $18 Billion Overnight </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//it.slashdot.org/story/18/01/16/2249242/many-enterprise-mobile-devices-will-never-be-patched-against-meltdown-spectre?sdsrc=rel">Many Enterprise Mobile Devices Will Never Be Patched Against Meltdown, Spectre</a></h3><h3><a href="//it.slashdot.org/story/18/06/24/1657223/changes-in-webassembly-could-render-meltdown-and-spectre-browser-patches-useless?sdsrc=rel">Changes in WebAssembly Could Render Meltdown and Spectre Browser Patches Useless</a></h3><h3><a href="//tech.slashdot.org/story/18/07/12/0023211/new-spectre-11-and-spectre-12-cpu-flaws-disclosed?sdsrc=rel">New Spectre 1.1 and Spectre 1.2 CPU Flaws Disclosed</a></h3><h3><a href="//tech.slashdot.org/story/18/07/15/0035234/chrome-is-using-10-13-more-ram-to-fight-spectre?sdsrc=rel">Chrome is Using 10-13% More RAM to Fight Spectre</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//idle.slashdot.org/story/18/08/11/186225/theme-park-deploys-trained-crows-to-collect-litter?sdsrc=next">Theme Park Deploys Trained Crows To Collect Litter</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack" title="Back to Article - Researchers Disclose New 'Inverse Spectre Attack'">Researchers Disclose New 'Inverse Spectre Attack'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Researchers Disclose New 'Inverse Spectre Attack'" href="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack">Researchers Disclose New 'Inverse Spectre Attack'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//it.slashdot.org/search.pl?op=comments&amp;sid=12465116" class="btn">Search <span class="totalcommentcnt">92</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//it.slashdot.org/comments.pl?sid=12465116">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//it.slashdot.org/search.pl?op=comments&amp;sid=12465116" class="ui-icon search_comments">Search <span class="totalcommentcnt">92</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//it.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/08/11/0121252/researchers-disclose-new-inverse-spectre-attack/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?0dc9e33a9f2eb31b" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_57108956" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57108956" class="commentstatus"></div>
<div id="comment_57108956" class="cw">
</div>

<div id="replyto_57108956"></div>

<ul id="group_57108956">
	<li id="hiddens_57108956" class="hide"></li>
</ul>

<ul id="commtree_57108956"><li id="tree_57108968" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57108968" class="commentstatus"></div>
<div id="comment_57108968" class="cw">
</div>

<div id="replyto_57108968"></div>

<ul id="group_57108968">
	<li id="hiddens_57108968" class="hide"></li>
</ul>

<ul id="commtree_57108968"><li id="tree_57108976" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57108976" class="commentstatus"></div>
<div id="comment_57108976" class="cw">
</div>

<div id="replyto_57108976"></div>

<ul id="group_57108976">
	<li id="hiddens_57108976" class="hide"></li>
</ul>

</li><li id="hidestring_57108968"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57108968">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109766" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109766" class="commentstatus"></div>
<div id="comment_57109766" class="cw">
</div>

<div id="replyto_57109766"></div>

<ul id="group_57109766">
	<li id="hiddens_57109766" class="hide"></li>
</ul>

<ul id="commtree_57109766"><li id="tree_57110268" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110268" class="commentstatus"></div>
<div id="comment_57110268" class="cw">
</div>

<div id="replyto_57110268"></div>

<ul id="group_57110268">
	<li id="hiddens_57110268" class="hide"></li>
</ul>

</li><li id="hidestring_57109766"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109766">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109816" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109816" class="commentstatus"></div>
<div id="comment_57109816" class="cw">
	<div id="comment_top_57109816" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109816" name="comment_link_57109816" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109816" onclick="return D2.setFocusComment(57109816)" >Re:</a>


		 	<span id="comment_score_57109816" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109816); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109816"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109816">Back to a notebook next to the computer with everything written out.  Type in everyday as needed due to that CPU.</div>
	</div>

	<div class="commentSub" id="comment_sub_57109816">

</div>
</div>

<div id="replyto_57109816"></div>

<ul id="group_57109816">
	<li id="hiddens_57109816" class="hide"></li>
</ul>

</li><li id="hidestring_57108956"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57108956">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57108966" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57108966" class="commentstatus"></div>
<div id="comment_57108966" class="cw">
	<div id="comment_top_57108966" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57108966" name="comment_link_57108966" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57108966" onclick="return D2.setFocusComment(57108966)" >Okay thanks</a>


		 	<span id="comment_score_57108966" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57108966); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57108966"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57108966"><p>I will worry about it.  I promise.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57108966">

</div>
</div>

<div id="replyto_57108966"></div>

<ul id="group_57108966">
	<li id="hiddens_57108966" class="hide"></li>
</ul>

</li><li id="tree_57108970" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57108970" class="commentstatus"></div>
<div id="comment_57108970" class="cw">
	<div id="comment_top_57108970" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57108970" name="comment_link_57108970" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57108970" onclick="return D2.setFocusComment(57108970)" >Intel = complete shit</a>


		 	<span id="comment_score_57108970" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57108970); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57108970"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57108970"><p>Any clout the brand had has been destroyed in the past year. What shoddy system design.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57108970">

</div>
</div>

<div id="replyto_57108970"></div>

<ul id="group_57108970">
	<li id="hiddens_57108970" class="hide"></li>
</ul>

<ul id="commtree_57108970"><li id="tree_57108978" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57108978" class="commentstatus"></div>
<div id="comment_57108978" class="cw">
</div>

<div id="replyto_57108978"></div>

<ul id="group_57108978">
	<li id="hiddens_57108978" class="hide"></li>
</ul>

</li><li id="hidestring_57108970"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57108970">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57108980" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57108980" class="commentstatus"></div>
<div id="comment_57108980" class="cw">
	<div id="comment_top_57108980" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57108980" name="comment_link_57108980" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57108980" onclick="return D2.setFocusComment(57108980)" >Could probably...</a>


		 	<span id="comment_score_57108980" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57108980); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57108980"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57108980"><p>How much is intel paying for the AMD FUD this time?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57108980">

</div>
</div>

<div id="replyto_57108980"></div>

<ul id="group_57108980">
	<li id="hiddens_57108980" class="hide"></li>
</ul>

</li><li id="tree_57108990" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57108990" class="commentstatus"></div>
<div id="comment_57108990" class="cw">
	<div id="comment_top_57108990" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57108990" name="comment_link_57108990" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57108990" onclick="return D2.setFocusComment(57108990)" >Realistic solution if you have no money?</a>


		 	<span id="comment_score_57108990" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57108990); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57108990"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57108990"><p>I can barely afford an old Core2Duo for 50 bucks (case and all). And I have actually for real been a target of my own country. How the hell am I supposed to mitigate all this? I run a well-"secured" Linux with at least daily updates of everything, but what's the point? Sure, a few of those bugs can be worked-around in software. But what does it matter? It takes a single proper one, and I'm done.</p><p>I can only console myself with the fact, that if nothing happened until now, then nothing may happen. But I just c<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57108990">

</div>
</div>

<div id="replyto_57108990"></div>

<ul id="group_57108990">
	<li id="hiddens_57108990" class="hide"></li>
</ul>

<ul id="commtree_57108990"><li id="tree_57108996" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57108996" class="commentstatus"></div>
<div id="comment_57108996" class="cw">
</div>

<div id="replyto_57108996"></div>

<ul id="group_57108996">
	<li id="hiddens_57108996" class="hide"></li>
</ul>

<ul id="commtree_57108996"><li id="tree_57110754" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57110754" class="commentstatus"></div>
<div id="comment_57110754" class="cw">
	<div id="comment_top_57110754" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57110754" name="comment_link_57110754" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57110754" onclick="return D2.setFocusComment(57110754)" >Re:</a>


		 	<span id="comment_score_57110754" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57110754); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57110754"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57110754"><p>That's a dangerously naive attitude.</p><p>Even if you have no money, people can still run up massive debts etc. in your name if they can come across enough information.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57110754">

</div>
</div>

<div id="replyto_57110754"></div>

<ul id="group_57110754">
	<li id="hiddens_57110754" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57109108" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109108" class="commentstatus"></div>
<div id="comment_57109108" class="cw">
</div>

<div id="replyto_57109108"></div>

<ul id="group_57109108">
	<li id="hiddens_57109108" class="hide"></li>
</ul>

</li><li id="tree_57109150" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109150" class="commentstatus"></div>
<div id="comment_57109150" class="cw">
	<div id="comment_top_57109150" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109150" name="comment_link_57109150" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109150" onclick="return D2.setFocusComment(57109150)" >Re: Realistic solution if you have no money?</a>


		 	<span id="comment_score_57109150" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109150); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guppy">Guppy</a>  <span class="uid"><a href="//slashdot.org/~Guppy">( 12314 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109150"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109150"><p>Use an old processor without speculative execution features?  Some lower end ARMs and Atoms also are immune, I think.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109150">

</div>
</div>

<div id="replyto_57109150"></div>

<ul id="group_57109150">
	<li id="hiddens_57109150" class="hide"></li>
</ul>

<ul id="commtree_57109150"><li id="tree_57109246" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109246" class="commentstatus"></div>
<div id="comment_57109246" class="cw">
</div>

<div id="replyto_57109246"></div>

<ul id="group_57109246">
	<li id="hiddens_57109246" class="hide"></li>
</ul>

<ul id="commtree_57109246"><li id="tree_57109440" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109440" class="commentstatus"></div>
<div id="comment_57109440" class="cw">
</div>

<div id="replyto_57109440"></div>

<ul id="group_57109440">
	<li id="hiddens_57109440" class="hide"></li>
</ul>

</li><li id="tree_57110766" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110766" class="commentstatus"></div>
<div id="comment_57110766" class="cw">
</div>

<div id="replyto_57110766"></div>

<ul id="group_57110766">
	<li id="hiddens_57110766" class="hide"></li>
</ul>

</li><li id="hidestring_57109246"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109246">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109150"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109150">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109154" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109154" class="commentstatus"></div>
<div id="comment_57109154" class="cw">
	<div id="comment_top_57109154" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109154" name="comment_link_57109154" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109154" onclick="return D2.setFocusComment(57109154)" >Re:</a>


		 	<span id="comment_score_57109154" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109154); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109154"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109154"><p><div class="quote"><p>I can barely afford an old Core2Duo for 50 bucks (case and all).</p></div><p>Should have bought an old Athlon for fifty bucks instead. Lots of us tried to tell you that Intel was unscrupulous. Buying used hardware helps increase the value of new hardware because buyers know that there will be a buyer for their surplus so that they don't have to pay to dispose of it. Even by buying a used Intel system, you helped out Intel. Full disclosure, I bought a fifty dollar C2D as well. I still have it, but I'm not using it. Maybe I'll give it away to someone who doesn't care about security, s<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109154">

</div>
</div>

<div id="replyto_57109154"></div>

<ul id="group_57109154">
	<li id="hiddens_57109154" class="hide"></li>
</ul>

<ul id="commtree_57109154"><li id="tree_57111038" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111038" class="commentstatus"></div>
<div id="comment_57111038" class="cw">
</div>

<div id="replyto_57111038"></div>

<ul id="group_57111038">
	<li id="hiddens_57111038" class="hide"></li>
</ul>

<ul id="commtree_57111038"><li id="tree_57111068" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57111068" class="commentstatus"></div>
<div id="comment_57111068" class="cw">
	<div id="comment_top_57111068" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57111068" name="comment_link_57111068" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57111068" onclick="return D2.setFocusComment(57111068)" >Re:</a>


		 	<span id="comment_score_57111068" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57111068); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57111068"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57111068"><p><div class="quote"><p>Define old? Athlon XP has SSE but not SSE2, older Athlon has no SSE whatsoever. Neither can run Firefox, even 52 ESR or tor browser.<br>Athlon 64 or X2 will do (or 64bit Sempron).</p></div><p>Yeah, not that old. My backup system is a Phenom II X6 1045T, my backup to the backup is a Phenom II X3 720BE. IIRC the X6 has 8GB and the X3 has 4. I think I have one more motherboard with a relatively new dual-core, too, but that one might be flaky.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57111068">

</div>
</div>

<div id="replyto_57111068"></div>

<ul id="group_57111068">
	<li id="hiddens_57111068" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57109154"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109154">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109524" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109524" class="commentstatus"></div>
<div id="comment_57109524" class="cw">
</div>

<div id="replyto_57109524"></div>

<ul id="group_57109524">
	<li id="hiddens_57109524" class="hide"></li>
</ul>

<ul id="commtree_57109524"><li id="tree_57110548" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110548" class="commentstatus"></div>
<div id="comment_57110548" class="cw">
</div>

<div id="replyto_57110548"></div>

<ul id="group_57110548">
	<li id="hiddens_57110548" class="hide"></li>
</ul>

</li><li id="hidestring_57109524"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109524">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109554" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109554" class="commentstatus"></div>
<div id="comment_57109554" class="cw">
	<div id="comment_top_57109554" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109554" name="comment_link_57109554" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109554" onclick="return D2.setFocusComment(57109554)" >Re:</a>


		 	<span id="comment_score_57109554" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109554); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArylAkamov">ArylAkamov</a>  <span class="uid"><a href="//slashdot.org/~ArylAkamov">( 4036877 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109554"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109554"><p>Shit sounds fucked where you are. Meet in person and stockpile hydrogen peroxide and acetone.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109554">

</div>
</div>

<div id="replyto_57109554"></div>

<ul id="group_57109554">
	<li id="hiddens_57109554" class="hide"></li>
</ul>

</li><li id="tree_57109642" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109642" class="commentstatus"></div>
<div id="comment_57109642" class="cw">
</div>

<div id="replyto_57109642"></div>

<ul id="group_57109642">
	<li id="hiddens_57109642" class="hide"></li>
</ul>

</li><li id="tree_57109822" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109822" class="commentstatus"></div>
<div id="comment_57109822" class="cw">
	<div id="comment_top_57109822" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109822" name="comment_link_57109822" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109822" onclick="return D2.setFocusComment(57109822)" >Re:</a>


		 	<span id="comment_score_57109822" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109822); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109822"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109822">Buy an older computer and find a supported OS for it.</div>
	</div>

	<div class="commentSub" id="comment_sub_57109822">

</div>
</div>

<div id="replyto_57109822"></div>

<ul id="group_57109822">
	<li id="hiddens_57109822" class="hide"></li>
</ul>

</li><li id="tree_57110960" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57110960" class="commentstatus"></div>
<div id="comment_57110960" class="cw">
	<div id="comment_top_57110960" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57110960" name="comment_link_57110960" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57110960" onclick="return D2.setFocusComment(57110960)" >Re:</a>


		 	<span id="comment_score_57110960" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57110960); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nite_Hawk">Nite_Hawk</a>  <span class="uid"><a href="//slashdot.org/~Nite_Hawk">( 1304 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57110960"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57110960"><p>Terribly sorry to hear about your situation.  I hope things improve!  FWIW, I think it's helpful to look at these issues (and really the the world in general) as a system of probabilities.  Even absent these vulnerabilities your system is quite likely vulnerable to some other attack vector (as is mine, and as is basically every computer on the planet).  It's just a question of how difficult is it to exploit and how likely is it that someone is going to do so.</p><p>If you are truly worried that your government mig<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57110960">

</div>
</div>

<div id="replyto_57110960"></div>

<ul id="group_57110960">
	<li id="hiddens_57110960" class="hide"></li>
</ul>

</li><li id="tree_57111020" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111020" class="commentstatus"></div>
<div id="comment_57111020" class="cw">
</div>

<div id="replyto_57111020"></div>

<ul id="group_57111020">
	<li id="hiddens_57111020" class="hide"></li>
</ul>

</li><li id="hidestring_57108990"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57108990">5 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109028" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109028" class="commentstatus"></div>
<div id="comment_57109028" class="cw">
	<div id="comment_top_57109028" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109028" name="comment_link_57109028" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109028" onclick="return D2.setFocusComment(57109028)" >Quick! Everyone panic!</a>


		 	<span id="comment_score_57109028" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109028); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109028"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109028">IMNSHO, the whole realm of Spectre/Meltdown vulnerabilities - while an interesting lab experiment - are complete horseshit. Consider:<br> <br>1) In order for ANY of these vulnerabilities to be useful, you MUST be running malware on your system. If so, you are already hosed.<br> <br>2) Given the enormous realms of malware extant than can much more quickly and easily grab your data (Hello, Equifax!), any true hacker would laugh at trying to use these vulnerabilities, because...<br> <br>3) The idea that malware can tickle the cache m</div>
	</div>

	<div class="commentSub" id="comment_sub_57109028">

</div>
</div>

<div id="replyto_57109028"></div>

<ul id="group_57109028">
	<li id="hiddens_57109028" class="hide"></li>
</ul>

<ul id="commtree_57109028"><li id="tree_57109048" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109048" class="commentstatus"></div>
<div id="comment_57109048" class="cw">
</div>

<div id="replyto_57109048"></div>

<ul id="group_57109048">
	<li id="hiddens_57109048" class="hide"></li>
</ul>

<ul id="commtree_57109048"><li id="tree_57109312" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109312" class="commentstatus"></div>
<div id="comment_57109312" class="cw">
</div>

<div id="replyto_57109312"></div>

<ul id="group_57109312">
	<li id="hiddens_57109312" class="hide"></li>
</ul>

<ul id="commtree_57109312"><li id="tree_57109862" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109862" class="commentstatus"></div>
<div id="comment_57109862" class="cw">
</div>

<div id="replyto_57109862"></div>

<ul id="group_57109862">
	<li id="hiddens_57109862" class="hide"></li>
</ul>

</li><li id="tree_57111102" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111102" class="commentstatus"></div>
<div id="comment_57111102" class="cw">
</div>

<div id="replyto_57111102"></div>

<ul id="group_57111102">
	<li id="hiddens_57111102" class="hide"></li>
</ul>

</li><li id="hidestring_57109312"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109312">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109048"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109048">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109050" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109050" class="commentstatus"></div>
<div id="comment_57109050" class="cw">
</div>

<div id="replyto_57109050"></div>

<ul id="group_57109050">
	<li id="hiddens_57109050" class="hide"></li>
</ul>

</li><li id="tree_57109060" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109060" class="commentstatus"></div>
<div id="comment_57109060" class="cw">
</div>

<div id="replyto_57109060"></div>

<ul id="group_57109060">
	<li id="hiddens_57109060" class="hide"></li>
</ul>

</li><li id="tree_57109100" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57109100" class="commentstatus"></div>
<div id="comment_57109100" class="cw">
	<div id="comment_top_57109100" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109100" name="comment_link_57109100" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109100" onclick="return D2.setFocusComment(57109100)" >Re:Quick! Everyone panic!</a>


		 	<span id="comment_score_57109100" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109100); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109100">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Saturday August 11, 2018 @07:24PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109100">#57109100</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Monday April 02, 2018 @04:19PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109100"><p><div class="quote"><p>IMNSHO, the whole realm of Spectre/Meltdown vulnerabilities - while an interesting lab experiment - are complete horseshit.</p></div><p>Intel apologists are equally irrational to YHWH apologists.</p><p><div class="quote"><p>In order for ANY of these vulnerabilities to be useful, you MUST be running malware on your system. If so, you are already hosed.</p></div><p>Javascript. Malware hidden in software. Virtualization. These are all real-world scenarios which affect basically everyone.</p><p><div class="quote"><p>Given the enormous realms of malware extant than can much more quickly and easily grab your data (Hello, Equifax!), any true hacker would laugh at trying to use these vulnerabilities, because...</p></div><p>You're already vulnerable to shooting, so why worry about stabbing?</p><p><div class="quote"><p>The idea that malware can tickle the cache millions of times to grab data (presuming it has not already been flushed), interpret said data and then prey that it is something useful, like passwords, when cache is normally filled with instructions more than data...</p></div><p>...has been demonstrated. Millions of times, so what? My computer does millions of things thousands of times per second.</p><p><div class="quote"><p>Any of you who are now delaying purchases, etc. while you twist your hanky are doing the rest of us a favor by forcing prices down, so - Keep It Up!!</p></div><p>I'm not delaying purchases. I'm just happy I'm not using Intel, which is not only vulnerable to MELTDOWN, but is more vulnerable to SPECTRE-type attacks than my AMD CPU.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109100">
<span class="ind"></span><a id="reply_link_57109100" class="btn link" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109100" onclick="D2.replyTo(57109100); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57109028" onclick="return D2.selectParent(57109028)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Quick! Everyone panic! by drinkypoo @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109100" data-title="Re:Quick! Everyone panic!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Quick! Everyone panic! by drinkypoo" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109100" data-title="Re:Quick! Everyone panic!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Quick! Everyone panic! by drinkypoo" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109100" data-title="Re:Quick! Everyone panic!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12465116%26cid=57109100" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57109100" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109100" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57109100"></div>

<ul id="group_57109100">
	<li id="hiddens_57109100" class="hide"></li>
</ul>

<ul id="commtree_57109100"><li id="tree_57109226" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109226" class="commentstatus"></div>
<div id="comment_57109226" class="cw">
	<div id="comment_top_57109226" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109226" name="comment_link_57109226" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109226" onclick="return D2.setFocusComment(57109226)" >Re:</a>


		 	<span id="comment_score_57109226" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109226); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109226"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109226">"Intel apologists are equally irrational to YHWH apologists."<br>Considering that these vulnerabilities also (largely) apply to AMD and ARM, your cheap-shot snark is duly noted and ignored for the shit it is.<br>"Javascript. Malware hidden in software. Virtualization. These are all real-world scenarios which affect basically everyone." <br>Lots of word salad with no proof. Yawn...<br>"You're already vulnerable to shooting, so why worry about stabbing?"<br>That's a really stupid analogy, but let's pursue it for the fuck of it.</div>
	</div>

	<div class="commentSub" id="comment_sub_57109226">

</div>
</div>

<div id="replyto_57109226"></div>

<ul id="group_57109226">
	<li id="hiddens_57109226" class="hide"></li>
</ul>

<ul id="commtree_57109226"><li id="tree_57109378" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57109378" class="commentstatus"></div>
<div id="comment_57109378" class="cw">
	<div id="comment_top_57109378" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109378" name="comment_link_57109378" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109378" onclick="return D2.setFocusComment(57109378)" >Re:Quick! Everyone panic!</a>


		 	<span id="comment_score_57109378" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109378); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109378">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Saturday August 11, 2018 @08:32PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109378">#57109378</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Monday April 02, 2018 @04:19PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109378"><p><div class="quote"><p>Considering that these vulnerabilities also (largely) apply to AMD and ARM, your cheap-shot snark is duly noted and ignored for the shit it is.</p></div><p>Mitigation is cheaper on AMD, because they at least tried to do the right thing. And they only tend to be a problem for 64-bit ARM. The biggest failures here are Intel and IBM.</p><p><div class="quote"><p>Lots of word salad with no proof. Yawn...</p></div><p>There's no proof that those are real-world scenarios?</p><p><div class="quote"><p>I can much more easily defend against a stabbing, because they need to be at very close range. (i.e. On your fucking system) whereas a bullet can travel over a mile and kill you.</p></div><p>Javascript is on your system. Malware hidden in applications is real, and on people's systems.</p><p><div class="quote"><p>The rest of your statements are equally delusional and devoid of rationality, so...</p></div><p>...they're totally rational and you couldn't find any good arguments against them, either, so you just gave up. Noted.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109378">
<span class="ind"></span><a id="reply_link_57109378" class="btn link" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109378" onclick="D2.replyTo(57109378); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57109226" onclick="return D2.selectParent(57109226)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Quick! Everyone panic! by drinkypoo @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109378" data-title="Re:Quick! Everyone panic!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Quick! Everyone panic! by drinkypoo" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109378" data-title="Re:Quick! Everyone panic!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Quick! Everyone panic! by drinkypoo" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109378" data-title="Re:Quick! Everyone panic!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12465116%26cid=57109378" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57109378" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109378" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57109378"></div>

<ul id="group_57109378">
	<li id="hiddens_57109378" class="hide"></li>
</ul>

<ul id="commtree_57109378"><li id="tree_57109500" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109500" class="commentstatus"></div>
<div id="comment_57109500" class="cw">
</div>

<div id="replyto_57109500"></div>

<ul id="group_57109500">
	<li id="hiddens_57109500" class="hide"></li>
</ul>

<ul id="commtree_57109500"><li id="tree_57109602" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109602" class="commentstatus"></div>
<div id="comment_57109602" class="cw">
	<div id="comment_top_57109602" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109602" name="comment_link_57109602" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109602" onclick="return D2.setFocusComment(57109602)" >Re:</a>


		 	<span id="comment_score_57109602" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109602); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArylAkamov">ArylAkamov</a>  <span class="uid"><a href="//slashdot.org/~ArylAkamov">( 4036877 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109602"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109602"><p>One damn good post.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109602">

</div>
</div>

<div id="replyto_57109602"></div>

<ul id="group_57109602">
	<li id="hiddens_57109602" class="hide"></li>
</ul>

</li><li id="tree_57112686" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57112686" class="commentstatus"></div>
<div id="comment_57112686" class="cw">
	<div id="comment_top_57112686" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57112686" name="comment_link_57112686" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57112686" onclick="return D2.setFocusComment(57112686)" >Re:</a>


		 	<span id="comment_score_57112686" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57112686); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raind">raind</a>  <span class="uid"><a href="//slashdot.org/~raind">( 174356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57112686"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57112686">There's no "security" anymore, if there was anyway.</div>
	</div>

	<div class="commentSub" id="comment_sub_57112686">

</div>
</div>

<div id="replyto_57112686"></div>

<ul id="group_57112686">
	<li id="hiddens_57112686" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57110138" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57110138" class="commentstatus"></div>
<div id="comment_57110138" class="cw">
	<div id="comment_top_57110138" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57110138" name="comment_link_57110138" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57110138" onclick="return D2.setFocusComment(57110138)" >Re:</a>


		 	<span id="comment_score_57110138" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57110138); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57110138"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57110138">"Mitigation is cheaper on AMD, because they at least tried to do the right thing. And they only tend to be a problem for 64-bit ARM. The biggest failures here are Intel and IBM."<br>OK, so everyone replace all of your Intel, 32-bit ARM and IBM CPUs immediately, because...<br> <br>"There's no proof that those are real-world scenarios?"<br>Nope, none outside of lab conditions. Show me otherwise....I'm waiting....<br> <br>"Javascript is on your system. Malware hidden in applications is real, and on people's systems."<br>Wait a minute! Th</div>
	</div>

	<div class="commentSub" id="comment_sub_57110138">

</div>
</div>

<div id="replyto_57110138"></div>

<ul id="group_57110138">
	<li id="hiddens_57110138" class="hide"></li>
</ul>

<ul id="commtree_57110138"><li id="tree_57110566" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110566" class="commentstatus"></div>
<div id="comment_57110566" class="cw">
</div>

<div id="replyto_57110566"></div>

<ul id="group_57110566">
	<li id="hiddens_57110566" class="hide"></li>
</ul>

<ul id="commtree_57110566"><li id="tree_57111464" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111464" class="commentstatus"></div>
<div id="comment_57111464" class="cw">
</div>

<div id="replyto_57111464"></div>

<ul id="group_57111464">
	<li id="hiddens_57111464" class="hide"></li>
</ul>

<ul id="commtree_57111464"><li id="tree_57113294" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57113294" class="commentstatus"></div>
<div id="comment_57113294" class="cw">
</div>

<div id="replyto_57113294"></div>

<ul id="group_57113294">
	<li id="hiddens_57113294" class="hide"></li>
</ul>

</li><li id="hidestring_57111464"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57111464">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57110566"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57110566">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57110138"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57110138">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109378"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109378">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="tree_57109104" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109104" class="commentstatus"></div>
<div id="comment_57109104" class="cw">
	<div id="comment_top_57109104" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109104" name="comment_link_57109104" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109104" onclick="return D2.setFocusComment(57109104)" >Re:</a>


		 	<span id="comment_score_57109104" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109104); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109104"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109104"><p><div class="quote"><p>1) In order for ANY of these vulnerabilities to be useful, you MUST be running malware on your system. If so, you are already hosed.</p></div><p>Javascript is sufficient for many of these timing based attacks, even if it slows things down a little more.  Proof of principle code already exists and show it can read quite a bit of browser memory in the time a person would reasonably spend on a page.  I hope you're running NoScript and none of the sites you grant exceptions to ever get hacked...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109104">

</div>
</div>

<div id="replyto_57109104"></div>

<ul id="group_57109104">
	<li id="hiddens_57109104" class="hide"></li>
</ul>

<ul id="commtree_57109104"><li id="tree_57109330" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109330" class="commentstatus"></div>
<div id="comment_57109330" class="cw">
</div>

<div id="replyto_57109330"></div>

<ul id="group_57109330">
	<li id="hiddens_57109330" class="hide"></li>
</ul>

</li><li id="hidestring_57109104"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109104">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109106" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109106" class="commentstatus"></div>
<div id="comment_57109106" class="cw">
	<div id="comment_top_57109106" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109106" name="comment_link_57109106" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109106" onclick="return D2.setFocusComment(57109106)" >Re:</a>


		 	<span id="comment_score_57109106" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109106); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109106"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109106"><p>It sounds like you haven't read the details of these attack vectors.</p><p>1.  The family of Spectre vulnerabilities are exploitable from javascript.<br>2.  Yes, there is much malware, that doesn't make Spectre and meltdown attacks any less viable/devastating.<br>3.  Statistical attacks have been used for a long time.  Computers are great at performing them, because, yes, they are computers.  Side channels don't need much bandwidth to steal critical information, like say, a users password or bank account details.</p><p>These att<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109106">

</div>
</div>

<div id="replyto_57109106"></div>

<ul id="group_57109106">
	<li id="hiddens_57109106" class="hide"></li>
</ul>

<ul id="commtree_57109106"><li id="tree_57109570" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109570" class="commentstatus"></div>
<div id="comment_57109570" class="cw">
</div>

<div id="replyto_57109570"></div>

<ul id="group_57109570">
	<li id="hiddens_57109570" class="hide"></li>
</ul>

<ul id="commtree_57109570"><li id="tree_57110614" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110614" class="commentstatus"></div>
<div id="comment_57110614" class="cw">
</div>

<div id="replyto_57110614"></div>

<ul id="group_57110614">
	<li id="hiddens_57110614" class="hide"></li>
</ul>

<ul id="commtree_57110614"><li id="tree_57112114" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57112114" class="commentstatus"></div>
<div id="comment_57112114" class="cw">
</div>

<div id="replyto_57112114"></div>

<ul id="group_57112114">
	<li id="hiddens_57112114" class="hide"></li>
</ul>

</li><li id="hidestring_57110614"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57110614">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109570"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109570">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109106"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109106">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109340" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109340" class="commentstatus"></div>
<div id="comment_57109340" class="cw">
	<div id="comment_top_57109340" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109340" name="comment_link_57109340" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109340" onclick="return D2.setFocusComment(57109340)" >That's what I thought too but no. That's all wrong</a>


		 	<span id="comment_score_57109340" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109340); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109340"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109340"><p>I thought the same thing, more or less, based on my understanding of basically how the low-level attack works. As it turns out, I was wrong. They have figured out how to use a "no big deal" issue to build an important and powerful attack around it. I got lost in the details and "couldn't see the forest for the trees", so to speak.</p><p>Others have pointed out "maleware running" could be JavaScript. Not even that is necessary, though - even sending specially crafted TCP packets to the target can do the trick! Goog<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109340">

</div>
</div>

<div id="replyto_57109340"></div>

<ul id="group_57109340">
	<li id="hiddens_57109340" class="hide"></li>
</ul>

<ul id="commtree_57109340"><li id="tree_57109588" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109588" class="commentstatus"></div>
<div id="comment_57109588" class="cw">
</div>

<div id="replyto_57109588"></div>

<ul id="group_57109588">
	<li id="hiddens_57109588" class="hide"></li>
</ul>

</li><li id="tree_57109934" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109934" class="commentstatus"></div>
<div id="comment_57109934" class="cw">
	<div id="comment_top_57109934" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109934" name="comment_link_57109934" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109934" onclick="return D2.setFocusComment(57109934)" >Re:</a>


		 	<span id="comment_score_57109934" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109934); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109934"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109934">Well, when google is your technical authority, it's understandable that you'd be dead wrong...."even sending specially crafted TCP packets to the target can do the trick! Google Netspectre for details."<br> <br> IF you actually READ TFA, you'll see that it REQUIRES a "gadget" (read: malware code) running on your fucking machine!! (I swear, the tech level on<nobr> <wbr></nobr>/. has descended to fucking Alex Jones level of paranoia - facts be damned!!) FFS!!</div>
	</div>

	<div class="commentSub" id="comment_sub_57109934">

</div>
</div>

<div id="replyto_57109934"></div>

<ul id="group_57109934">
	<li id="hiddens_57109934" class="hide"></li>
</ul>

<ul id="commtree_57109934"><li id="tree_57109984" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109984" class="commentstatus"></div>
<div id="comment_57109984" class="cw">
	<div id="comment_top_57109984" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109984" name="comment_link_57109984" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109984" onclick="return D2.setFocusComment(57109984)" >Gadgets are vulnerable OS components</a>


		 	<span id="comment_score_57109984" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109984); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109984"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109984"><p>The term "gadget", in this context, means vulnerable code, preferably OS code, an especially kernel code. That's pre-existing code, part of the OS, that's vulnerable.</p><p>For Netspectre, an interesting gadget is a network card driver that is vulnerable.</p><p>Gadget does NOT mean malware.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109984">

</div>
</div>

<div id="replyto_57109984"></div>

<ul id="group_57109984">
	<li id="hiddens_57109984" class="hide"></li>
</ul>

<ul id="commtree_57109984"><li id="tree_57110018" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57110018" class="commentstatus"></div>
<div id="comment_57110018" class="cw">
	<div id="comment_top_57110018" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57110018" name="comment_link_57110018" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57110018" onclick="return D2.setFocusComment(57110018)" >Re:</a>


		 	<span id="comment_score_57110018" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57110018); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GerryGilmore">GerryGilmore</a>  <span class="uid"><a href="//slashdot.org/~GerryGilmore">( 663905 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57110018"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57110018">"For Netspectre, an interesting gadget is a network card driver that is vulnerable."<br>OK, show me one. Or, to be more exact (and I have written device drivers,BTW) show me a vulnerability worth its name that relies on ONE specific flaw in ONE specific NIC device driver, given the wide range of NIC drivers.<br>Sheesh! The lengths you guys will go to to defend the indefensible. (Indefensible, in this case, that the whole realm of SM panic is manifested by this weakest of arguments....)</div>
	</div>

	<div class="commentSub" id="comment_sub_57110018">

</div>
</div>

<div id="replyto_57110018"></div>

<ul id="group_57110018">
	<li id="hiddens_57110018" class="hide"></li>
</ul>

<ul id="commtree_57110018"><li id="tree_57110624" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110624" class="commentstatus"></div>
<div id="comment_57110624" class="cw">
</div>

<div id="replyto_57110624"></div>

<ul id="group_57110624">
	<li id="hiddens_57110624" class="hide"></li>
</ul>

</li><li id="tree_57111364" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57111364" class="commentstatus"></div>
<div id="comment_57111364" class="cw">
	<div id="comment_top_57111364" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57111364" name="comment_link_57111364" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57111364" onclick="return D2.setFocusComment(57111364)" >Here are a couple of example gadgets. Bounds check</a>


		 	<span id="comment_score_57111364" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57111364); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57111364"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57111364"><p>Here a couple of examples of Spectre gadgets. Suppose we have this code making sure the input doesn't try to access beyond the end of an array:</p><p>if (x  array1_size)<br>
<span class="substr"> </span>   y = array2[array1[x] * 4096];</p><p>Or maybe this code you might find in a firewall such as iptables. It checks to make sure the protocol of the packet is either TCP, udp, icmp, or another valid protocol:</p><p>if (packet.ethertype = maxtype) {<br>
    CurrentProt = EtherTypes[packet.ethertype];<br>}</p><p>Can you spot the problem?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57111364">

</div>
</div>

<div id="replyto_57111364"></div>

<ul id="group_57111364">
	<li id="hiddens_57111364" class="hide"></li>
</ul>

<ul id="commtree_57111364"><li id="tree_57111496" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111496" class="commentstatus"></div>
<div id="comment_57111496" class="cw">
</div>

<div id="replyto_57111496"></div>

<ul id="group_57111496">
	<li id="hiddens_57111496" class="hide"></li>
</ul>

<ul id="commtree_57111496"><li id="tree_57111606" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57111606" class="commentstatus"></div>
<div id="comment_57111606" class="cw">
	<div id="comment_top_57111606" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57111606" name="comment_link_57111606" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57111606" onclick="return D2.setFocusComment(57111606)" >The current network based has an important limit</a>


		 	<span id="comment_score_57111606" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57111606); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57111606"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57111606"><p>The current network based variant has an important limitation in regards exfiltration rate. Based on past vulnerabilities and exploits, we can guesstimate that new developments might make it roughly 10X faster. That makes it even more interesting to use against chosen HTTPS sites to retrieve the private key.</p><p>The JavaScript based ones aren't currently the easiest way to build a botnet, but deploying such JavaScript on a site frequented by Lockheed Martin employees, or bank employees, could be really interesti<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57111606">

</div>
</div>

<div id="replyto_57111606"></div>

<ul id="group_57111606">
	<li id="hiddens_57111606" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57111364"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57111364">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57111410" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57111410" class="commentstatus"></div>
<div id="comment_57111410" class="cw">
	<div id="comment_top_57111410" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57111410" name="comment_link_57111410" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57111410" onclick="return D2.setFocusComment(57111410)" >Nobody uses Intel gigabit NIC, right? </a>


		 	<span id="comment_score_57111410" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57111410); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57111410"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57111410"><p>Here's the code for the driver uses with Intel network gigabit network cards. Hardly anyone ever uses that, right? Only people with Intel motherboards or Intel network cards, and other companies network cards that use the Intel chip.</p><p><span class="substr"> </span> <a href="https://github.com/torvalds/linux/blob/master/drivers/net/ethernet/intel/e1000/e1000_main.c" title="github.com">https://github.com/torvalds/li...</a> [github.com] </p><p>I see a couple hundred if statements in there.  Maybe 20% of those will serve as a gadget. I bet you can find three or four bounds checks. In my other reply I showed you how to use a bounds check as a Spectre gadget.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57111410">

</div>
</div>

<div id="replyto_57111410"></div>

<ul id="group_57111410">
	<li id="hiddens_57111410" class="hide"></li>
</ul>

</li><li id="hidestring_57110018"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57110018">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="hidestring_57109340"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109340">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57113072" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57113072" class="commentstatus"></div>
<div id="comment_57113072" class="cw">
</div>

<div id="replyto_57113072"></div>

<ul id="group_57113072">
	<li id="hiddens_57113072" class="hide"></li>
</ul>

</li><li id="hidestring_57109028"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109028">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109032" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109032" class="commentstatus"></div>
<div id="comment_57109032" class="cw">
</div>

<div id="replyto_57109032"></div>

<ul id="group_57109032">
	<li id="hiddens_57109032" class="hide"></li>
</ul>

</li><li id="tree_57109040" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57109040" class="commentstatus"></div>
<div id="comment_57109040" class="cw">
	<div id="comment_top_57109040" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109040" name="comment_link_57109040" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109040" onclick="return D2.setFocusComment(57109040)" >She wrote upon it</a>


		 	<span id="comment_score_57109040" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109040); return false"><span class=opt>Score:</span>5</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TeknoHog">TeknoHog</a>  <span class="uid"><a href="//slashdot.org/~TeknoHog">( 164938 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109040">		
		on Saturday August 11, 2018 @07:08PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109040">#57109040</a>)
		<small><a href="http://algoristo.com/" title="http://algoristo.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~TeknoHog/journal/" title="Friday May 20, 2011 @11:22AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109040"><blockquote><div><p> <tt>return to Spectre<br>address stack blown<br>go side channel<br>no safe zone</tt></p></div> </blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_57109040">
<span class="ind"></span><a id="reply_link_57109040" class="btn link" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109040" onclick="D2.replyTo(57109040); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="She wrote upon it by TeknoHog @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109040" data-title="She wrote upon it">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="She wrote upon it by TeknoHog" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109040" data-title="She wrote upon it">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="She wrote upon it by TeknoHog" data-url="https://it.slashdot.org/comments.pl?sid=12465116&cid=57109040" data-title="She wrote upon it">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12465116%26cid=57109040" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57109040" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57109040" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57109040"></div>

<ul id="group_57109040">
	<li id="hiddens_57109040" class="hide"></li>
</ul>

<ul id="commtree_57109040"><li id="tree_57110070" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57110070" class="commentstatus"></div>
<div id="comment_57110070" class="cw">
	<div id="comment_top_57110070" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57110070" name="comment_link_57110070" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57110070" onclick="return D2.setFocusComment(57110070)" >you forgot the ending...</a>


		 	<span id="comment_score_57110070" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57110070); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57110070"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57110070"><p>Burma-Shave</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57110070">

</div>
</div>

<div id="replyto_57110070"></div>

<ul id="group_57110070">
	<li id="hiddens_57110070" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57109046" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109046" class="commentstatus"></div>
<div id="comment_57109046" class="cw">
	<div id="comment_top_57109046" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109046" name="comment_link_57109046" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109046" onclick="return D2.setFocusComment(57109046)" >THis goes back</a>


		 	<span id="comment_score_57109046" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109046); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jmccue">jmccue</a>  <span class="uid"><a href="//slashdot.org/~jmccue">( 834797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109046"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109046"><p>Well all of this goes back to what I have said to everyone I know, "Do nothing important in a WEB Browser".   Which I get "It is safe and easy I do it all the time.</p><p>At least paying for a stamp to mail in a bill payment buys you protection that is lacking in WEB based tools.  If your mail is tampered with, it is a crime.  Granted the Gov my take a peek, but better than someone trying to drain your accounts.</p><p>The way things are going lynx is looking pretty good<nobr> <wbr></nobr>:)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109046">

</div>
</div>

<div id="replyto_57109046"></div>

<ul id="group_57109046">
	<li id="hiddens_57109046" class="hide"></li>
</ul>

<ul id="commtree_57109046"><li id="tree_57109074" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109074" class="commentstatus"></div>
<div id="comment_57109074" class="cw">
</div>

<div id="replyto_57109074"></div>

<ul id="group_57109074">
	<li id="hiddens_57109074" class="hide"></li>
</ul>

<ul id="commtree_57109074"><li id="tree_57109244" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109244" class="commentstatus"></div>
<div id="comment_57109244" class="cw">
	<div id="comment_top_57109244" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109244" name="comment_link_57109244" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109244" onclick="return D2.setFocusComment(57109244)" >Re:</a>


		 	<span id="comment_score_57109244" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109244); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HiThere">HiThere</a>  <span class="uid"><a href="//slashdot.org/~HiThere">( 15173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109244"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109244"><p>Well, it may not necessarily be safer, but I believe that at least it blocks attacks depending on Javascript.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109244">

</div>
</div>

<div id="replyto_57109244"></div>

<ul id="group_57109244">
	<li id="hiddens_57109244" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57109116" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109116" class="commentstatus"></div>
<div id="comment_57109116" class="cw">
	<div id="comment_top_57109116" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109116" name="comment_link_57109116" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109116" onclick="return D2.setFocusComment(57109116)" >Re:</a>


		 	<span id="comment_score_57109116" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109116); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109116"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109116"><p><div class="quote"><p>Granted the Gov my take a peek, but better than someone trying to drain your accounts.</p></div><p>The CA FTB decided I owed them money (I didn't) and drained my bank account. I filed for the back taxes and naturally I haven't heard from them since. They stole my money and I will never see it again. Assuming the government isn't going to steal from you is ridiculous.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109116">

</div>
</div>

<div id="replyto_57109116"></div>

<ul id="group_57109116">
	<li id="hiddens_57109116" class="hide"></li>
</ul>

<ul id="commtree_57109116"><li id="tree_57109250" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109250" class="commentstatus"></div>
<div id="comment_57109250" class="cw">
	<div id="comment_top_57109250" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109250" name="comment_link_57109250" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109250" onclick="return D2.setFocusComment(57109250)" >Re:</a>


		 	<span id="comment_score_57109250" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109250); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nivag064">Nivag064</a>  <span class="uid"><a href="//slashdot.org/~Nivag064">( 904744 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109250"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109250"><p>What is the CA FTB?</p><p>Caribbean Associated Flying Transport Board???</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109250">

</div>
</div>

<div id="replyto_57109250"></div>

<ul id="group_57109250">
	<li id="hiddens_57109250" class="hide"></li>
</ul>

<ul id="commtree_57109250"><li id="tree_57109316" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109316" class="commentstatus"></div>
<div id="comment_57109316" class="cw">
</div>

<div id="replyto_57109316"></div>

<ul id="group_57109316">
	<li id="hiddens_57109316" class="hide"></li>
</ul>

</li><li id="hidestring_57109250"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109250">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_57109046"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109046">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109086" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109086" class="commentstatus"></div>
<div id="comment_57109086" class="cw">
</div>

<div id="replyto_57109086"></div>

<ul id="group_57109086">
	<li id="hiddens_57109086" class="hide"></li>
</ul>

<ul id="commtree_57109086"><li id="tree_57109368" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109368" class="commentstatus"></div>
<div id="comment_57109368" class="cw">
</div>

<div id="replyto_57109368"></div>

<ul id="group_57109368">
	<li id="hiddens_57109368" class="hide"></li>
</ul>

<ul id="commtree_57109368"><li id="tree_57110266" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110266" class="commentstatus"></div>
<div id="comment_57110266" class="cw">
</div>

<div id="replyto_57110266"></div>

<ul id="group_57110266">
	<li id="hiddens_57110266" class="hide"></li>
</ul>

</li><li id="hidestring_57109368"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109368">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57109086"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109086">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109136" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109136" class="commentstatus"></div>
<div id="comment_57109136" class="cw">
</div>

<div id="replyto_57109136"></div>

<ul id="group_57109136">
	<li id="hiddens_57109136" class="hide"></li>
</ul>

<ul id="commtree_57109136"><li id="tree_57109968" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109968" class="commentstatus"></div>
<div id="comment_57109968" class="cw">
</div>

<div id="replyto_57109968"></div>

<ul id="group_57109968">
	<li id="hiddens_57109968" class="hide"></li>
</ul>

</li><li id="hidestring_57109136"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109136">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109138" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109138" class="commentstatus"></div>
<div id="comment_57109138" class="cw">
</div>

<div id="replyto_57109138"></div>

<ul id="group_57109138">
	<li id="hiddens_57109138" class="hide"></li>
</ul>

<ul id="commtree_57109138"><li id="tree_57110274" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110274" class="commentstatus"></div>
<div id="comment_57110274" class="cw">
</div>

<div id="replyto_57110274"></div>

<ul id="group_57110274">
	<li id="hiddens_57110274" class="hide"></li>
</ul>

</li><li id="hidestring_57109138"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109138">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109214" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109214" class="commentstatus"></div>
<div id="comment_57109214" class="cw">
	<div id="comment_top_57109214" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109214" name="comment_link_57109214" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109214" onclick="return D2.setFocusComment(57109214)" >It's too late</a>


		 	<span id="comment_score_57109214" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109214); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109214"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109214">Maybe it's too late. There was a chance back with the DOS, but not now. Computers are great but people are shit</div>
	</div>

	<div class="commentSub" id="comment_sub_57109214">

</div>
</div>

<div id="replyto_57109214"></div>

<ul id="group_57109214">
	<li id="hiddens_57109214" class="hide"></li>
</ul>

</li><li id="tree_57109318" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109318" class="commentstatus"></div>
<div id="comment_57109318" class="cw">
</div>

<div id="replyto_57109318"></div>

<ul id="group_57109318">
	<li id="hiddens_57109318" class="hide"></li>
</ul>

</li><li id="tree_57109552" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109552" class="commentstatus"></div>
<div id="comment_57109552" class="cw">
</div>

<div id="replyto_57109552"></div>

<ul id="group_57109552">
	<li id="hiddens_57109552" class="hide"></li>
</ul>

</li><li id="tree_57109592" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109592" class="commentstatus"></div>
<div id="comment_57109592" class="cw">
</div>

<div id="replyto_57109592"></div>

<ul id="group_57109592">
	<li id="hiddens_57109592" class="hide"></li>
</ul>

</li><li id="tree_57109702" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109702" class="commentstatus"></div>
<div id="comment_57109702" class="cw">
	<div id="comment_top_57109702" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109702" name="comment_link_57109702" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109702" onclick="return D2.setFocusComment(57109702)" >by the time researchers find all the flaws in CPUs</a>


		 	<span id="comment_score_57109702" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109702); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FudRucker">FudRucker</a>  <span class="uid"><a href="//slashdot.org/~FudRucker">( 866063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109702"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109702">the only safe computers will be the ones completely disconnected from the internet, kept locked in a secure room where only authorized personnel are allowed to enter, i think its time for a completely new architecture built with security in mind from the ground up and the same goes for the software, no back doors, no remote code allowed to execute unless it is sandboxed and unable to touch the system</div>
	</div>

	<div class="commentSub" id="comment_sub_57109702">

</div>
</div>

<div id="replyto_57109702"></div>

<ul id="group_57109702">
	<li id="hiddens_57109702" class="hide"></li>
</ul>

<ul id="commtree_57109702"><li id="tree_57109970" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109970" class="commentstatus"></div>
<div id="comment_57109970" class="cw">
</div>

<div id="replyto_57109970"></div>

<ul id="group_57109970">
	<li id="hiddens_57109970" class="hide"></li>
</ul>

</li><li id="tree_57110414" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110414" class="commentstatus"></div>
<div id="comment_57110414" class="cw">
</div>

<div id="replyto_57110414"></div>

<ul id="group_57110414">
	<li id="hiddens_57110414" class="hide"></li>
</ul>

</li><li id="hidestring_57109702"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109702">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57109890" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57109890" class="commentstatus"></div>
<div id="comment_57109890" class="cw">
	<div id="comment_top_57109890" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57109890" name="comment_link_57109890" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57109890" onclick="return D2.setFocusComment(57109890)" >90 Days for Your New Chip</a>


		 	<span id="comment_score_57109890" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57109890); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mentil">mentil</a>  <span class="uid"><a href="//slashdot.org/~mentil">( 1748130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57109890"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57109890"><p><div class="quote"><p>Manufacturers were notified of the weaknesses in May 2018 and were granted 90 days to remedy them before the results were published.</p></div><p>90 days may be the standard for Responsible Disclosure, but that's only reasonable for issuing a software patch. Intel doesn't issue new silicon to everyone affected within 90 days, it can take over a year before the next chips are available, and those might've had their design locked down well beyond that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57109890">

</div>
</div>

<div id="replyto_57109890"></div>

<ul id="group_57109890">
	<li id="hiddens_57109890" class="hide"></li>
</ul>

</li><li id="tree_57109996" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57109996" class="commentstatus"></div>
<div id="comment_57109996" class="cw">
</div>

<div id="replyto_57109996"></div>

<ul id="group_57109996">
	<li id="hiddens_57109996" class="hide"></li>
</ul>

<ul id="commtree_57109996"><li id="tree_57110040" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110040" class="commentstatus"></div>
<div id="comment_57110040" class="cw">
</div>

<div id="replyto_57110040"></div>

<ul id="group_57110040">
	<li id="hiddens_57110040" class="hide"></li>
</ul>

</li><li id="hidestring_57109996"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57109996">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57110056" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57110056" class="commentstatus"></div>
<div id="comment_57110056" class="cw">
</div>

<div id="replyto_57110056"></div>

<ul id="group_57110056">
	<li id="hiddens_57110056" class="hide"></li>
</ul>

</li><li id="tree_57111444" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57111444" class="commentstatus"></div>
<div id="comment_57111444" class="cw">
	<div id="comment_top_57111444" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57111444" name="comment_link_57111444" href="//it.slashdot.org/comments.pl?sid=12465116&amp;cid=57111444" onclick="return D2.setFocusComment(57111444)" >Stallman the Seer?</a>


		 	<span id="comment_score_57111444" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57111444); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gerald.edward.butler">Gerald Butler</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~gerald.edward.butler">( 3528265 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57111444"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57111444"><p>Richard Stallman clearly predicted this: <a href="https://en.wikipedia.org/wiki/The_Right_to_Read" title="wikipedia.org" rel="nofollow">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57111444">

</div>
</div>

<div id="replyto_57111444"></div>

<ul id="group_57111444">
	<li id="hiddens_57111444" class="hide"></li>
</ul>

</li><li id="tree_57111804" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57111804" class="commentstatus"></div>
<div id="comment_57111804" class="cw">
</div>

<div id="replyto_57111804"></div>

<ul id="group_57111804">
	<li id="hiddens_57111804" class="hide"></li>
</ul>

</li><li id="tree_57112416" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57112416" class="commentstatus"></div>
<div id="comment_57112416" class="cw">
</div>

<div id="replyto_57112416"></div>

<ul id="group_57112416">
	<li id="hiddens_57112416" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12465116&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">12 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//it.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 54;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 35;
		// D2.currents_total(92);

		D2.abbrev_comments({57110960:522,57110138:540,57109340:522,57111606:522,57111410:243,57109028:536,57109154:614,57109226:531,57108990:522,57111364:177,57109106:537});
		D2.noshow_comments([57108956,57108968,57108976,57109766,57110268,57108978,57108996,57109108,57109246,57109440,57110766,57111038,57109524,57110548,57109642,57111020,57109048,57109312,57109862,57111102,57109050,57109060,57109500,57110566,57111464,57113294,57109330,57109570,57110614,57112114,57109588,57110624,57111496,57113072,57109032,57109074,57109316,57109086,57109368,57110266,57109136,57109968,57109138,57110274,57109318,57109552,57109592,57109970,57110414,57109996,57110040,57110056,57111804,57112416]);
		D2.pieces_comments([57109816,57108966,57108970,57108980,57108990,57110754,57109150,57109154,57111068,57109554,57109822,57110960,57109028,57109226,57109602,57112686,57110138,57109104,57109106,57109340,57109934,57109984,57110018,57111364,57111606,57111410,57110070,57109046,57109244,57109116,57109250,57109214,57109702,57109890,57111444]);
		D2.init_hiddens([57108968,57109766,57108956,57108970,57109246,57109150,57109154,57109524,57108990,57109312,57109048,57111464,57110566,57110138,57109378,57109104,57110614,57109570,57109106,57111364,57110018,57109340,57109028,57109250,57109046,57109368,57109086,57109136,57109138,57109702,57109996,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(344508);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>765<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/08/18/1626219/developer-accidentally-deletes-three-month-of-work-with-visual-studio-code?sdsrc=popbyskidbtmprev">Developer Accidentally Deletes Three-Month of Work With Visual Studio Code</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/11/09/235253/doj-strong-encryption-that-we-dont-have-access-to-is-unreasonable?sdsrc=popbyskidbtmprev">DOJ: Strong Encryption That We Don't Have Access To Is 'Unreasonable'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>445<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/18/06/09/0219229/should-developers-abandon-agile?sdsrc=popbyskidbtmprev">Should Developers Abandon Agile?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>430<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/09/15/1910200/equifax-ceo-hired-a-music-major-as-the-companys-chief-security-officer?sdsrc=popbyskidbtmprev">Equifax CEO Hired a Music Major as the Company's Chief Security Officer</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>416<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/18/01/02/221254/kernel-memory-leaking-intel-processor-design-flaw-forces-linux-windows-redesign?sdsrc=popbyskidbtmprev">'Kernel Memory Leaking' Intel Processor Design Flaw Forces Linux, Windows Redesign</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//idle.slashdot.org/story/18/08/11/186225/theme-park-deploys-trained-crows-to-collect-litter?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/eu_64.png" width="64" height="64" alt="EU"></span>
	    
					<p class="grid_12"><a href="//idle.slashdot.org/story/18/08/11/186225/theme-park-deploys-trained-crows-to-collect-litter?sdsrc=nextbtmprev">Theme Park Deploys Trained Crows To Collect Litter</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>156<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/08/11/214241/cryptocurrency-markets-lost-18-billion-overnight?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/08/11/214241/cryptocurrency-markets-lost-18-billion-overnight?sdsrc=prevbtmprev">Cryptocurrency Markets Lost $18 Billion Overnight</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>92<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=12465116&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">92</span> of <span class="totalcommentcnt">92</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Debug is human, de-fix divine.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180812" alt="">
	<img src="//slashdot.org/purple.gif?t=20180812" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?591">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?453">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->