<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '724503122438615312',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Zack Whittaker, reporting for ZDNet: A little-known data firm was able to build 48 million personal profiles, combining data from sites and social networks like Facebook, LinkedIn, Twitter, and Zillow, among others -- without the users' knowledge or consent. Localblox, a Bellevue, Wash.-based firm, ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="it.slashdot.org">
		<meta property="og:url" content="https://it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others">
	    
		<meta property="og:title" content="Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others - Slashdot">
		<meta property="og:description" content="Zack Whittaker, reporting for ZDNet: A little-known data firm was able to build 48 million personal profiles, combining data from sites and social networks like Facebook, LinkedIn, Twitter, and Zillow, among others -- without the users' knowledge or consent. Localblox, a Bellevue, Wash.-based firm, ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/security_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/339839" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?cd9288404a8e48a6" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?cd9288404a8e48a6" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?cd9288404a8e48a6" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?cd9288404a8e48a6">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?cd9288404a8e48a6"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?cd9288404a8e48a6" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//it.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotIt" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //it.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-99688165" data-fhid="99688165" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">99688165</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-99688165">
			<a href="//it.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		
	
		
		
		
		

		
		<a href="//it.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		

		
		<a href="//it.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-99688165" class="story-title"> <a   href="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others">Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.zdnet.com/article/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/"  title="External link - https://www.zdnet.com/article/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/" target="_blank"> (zdnet.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-99688165" >55</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others#comments" title="">55</a></span>
		
	</h2>
	<div class="details" id="details-99688165">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-99688165" datetime="on Wednesday April 18, 2018 @01:20PM">on Wednesday April 18, 2018 @01:20PM</time>
		
		
			 from the <span class="dept-text">zero-day</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-99688165">
	
		
	

	
		
		<div id="text-99688165" class="p">
			
		 	
				Zack Whittaker, reporting for ZDNet:<i> A little-known data firm was able to build 48 million personal profiles, combining data from sites and social networks like Facebook, LinkedIn, Twitter, and Zillow, among others -- <a href="https://www.zdnet.com/article/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/">without the users' knowledge or consent</a>. Localblox, a Bellevue, Wash.-based firm, says it "automatically crawls, discovers, extracts, indexes, maps and augments data in a variety of formats from the web and from exchange networks." Since its founding in 2010, the company has focused its collection on publicly accessible data sources, like social networks Facebook, Twitter, and LinkedIn, and real estate site Zillow to name a few, to produce profiles. <br> <br> But earlier this year, the company left a massive store of profile data on a public but unlisted Amazon S3 storage bucket without a password, allowing anyone to download its contents. The bucket, labeled "lbdumps," contained a file that unpacked to a single file over 1.2 terabytes in size. The file listed 48 million individual records, scraped from public profiles, consolidated, then stitched together.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-99688165" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others"
								  data-janrain-title="Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others"
								  data-janrain-message="Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-99688165" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/facebook" target="_blank">facebook</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/privacy" target="_blank">privacy</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/security" target="_blank">security</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/04/18/1626232/puerto-rico-is-experiencing-an-island-wide-blackout?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/18/04/18/182246/richard-stallman-on-facebooks-privacy-scandal-we-need-a-law-theres-no-reason-we-should-let-them-exist-if-the-price-is-knowing-everything-about-us?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/04/18/1626232/puerto-rico-is-experiencing-an-island-wide-blackout?sdsrc=prev">Puerto Rico is Experiencing an Island-Wide Blackout </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//it.slashdot.org/story/17/08/06/1836220/google-engineers-leaked-gender-diversity-essay-draws-massive-response?sdsrc=popbyskid">Google Engineer's Leaked 'Gender Diversity' Essay Draws Massive Response</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/17/08/18/1626219/developer-accidentally-deletes-three-month-of-work-with-visual-studio-code?sdsrc=popbyskid">Developer Accidentally Deletes Three-Month of Work With Visual Studio Code</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/17/05/20/0519258/the-working-dead-which-it-jobs-are-bound-for-extinction?sdsrc=popbyskid">The Working Dead: Which IT Jobs Are Bound For Extinction?</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/17/07/03/0343258/severe-systemd-bug-allowed-remote-code-execution-for-two-years?sdsrc=popbyskid">'Severe' Systemd Bug Allowed Remote Code Execution For Two Years</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/17/11/09/235253/doj-strong-encryption-that-we-dont-have-access-to-is-unreasonable?sdsrc=popbyskid">DOJ: Strong Encryption That We Don't Have Access To Is 'Unreasonable'</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/18/04/18/182246/richard-stallman-on-facebooks-privacy-scandal-we-need-a-law-theres-no-reason-we-should-let-them-exist-if-the-price-is-knowing-everything-about-us?sdsrc=next">Richard Stallman On Facebook's Privacy Scandal: We Need a Law. There's No Reason We Should Let Them Exist if the Price is Knowing Everything About Us</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others" title="Back to Article - Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others">Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others" href="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others">Data Firm Leaks 48 Million User Profiles it Scraped From Facebook, LinkedIn, Others</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//it.slashdot.org/search.pl?op=comments&amp;sid=12003325" class="btn">Search <span class="totalcommentcnt">55</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//it.slashdot.org/comments.pl?sid=12003325">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//it.slashdot.org/search.pl?op=comments&amp;sid=12003325" class="ui-icon search_comments">Search <span class="totalcommentcnt">55</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//it.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/18/04/18/1719229/data-firm-leaks-48-million-user-profiles-it-scraped-from-facebook-linkedin-others/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?cd9288404a8e48a6" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56458915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56458915" class="commentstatus"></div>
<div id="comment_56458915" class="cw">
	<div id="comment_top_56458915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56458915" name="comment_link_56458915" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56458915" onclick="return D2.setFocusComment(56458915)" >"Leaked" public data</a>


		 	<span id="comment_score_56458915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56458915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shotgun">Shotgun</a>  <span class="uid"><a href="//slashdot.org/~Shotgun">( 30919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56458915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56458915"><p>I'm not sure that word means what you think it means.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56458915">

</div>
</div>

<div id="replyto_56458915"></div>

<ul id="group_56458915">
	<li id="hiddens_56458915" class="hide"></li>
</ul>

<ul id="commtree_56458915"><li id="tree_56458971" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458971" class="commentstatus"></div>
<div id="comment_56458971" class="cw">
</div>

<div id="replyto_56458971"></div>

<ul id="group_56458971">
	<li id="hiddens_56458971" class="hide"></li>
</ul>

</li><li id="tree_56458979" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458979" class="commentstatus"></div>
<div id="comment_56458979" class="cw">
</div>

<div id="replyto_56458979"></div>

<ul id="group_56458979">
	<li id="hiddens_56458979" class="hide"></li>
</ul>

</li><li id="tree_56459089" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459089" class="commentstatus"></div>
<div id="comment_56459089" class="cw">
</div>

<div id="replyto_56459089"></div>

<ul id="group_56459089">
	<li id="hiddens_56459089" class="hide"></li>
</ul>

</li><li id="tree_56459103" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459103" class="commentstatus"></div>
<div id="comment_56459103" class="cw">
</div>

<div id="replyto_56459103"></div>

<ul id="group_56459103">
	<li id="hiddens_56459103" class="hide"></li>
</ul>

</li><li id="tree_56459215" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459215" class="commentstatus"></div>
<div id="comment_56459215" class="cw">
</div>

<div id="replyto_56459215"></div>

<ul id="group_56459215">
	<li id="hiddens_56459215" class="hide"></li>
</ul>

<ul id="commtree_56459215"><li id="tree_56459243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459243" class="commentstatus"></div>
<div id="comment_56459243" class="cw">
	<div id="comment_top_56459243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459243" name="comment_link_56459243" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459243" onclick="return D2.setFocusComment(56459243)" >Re:</a>


		 	<span id="comment_score_56459243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459243); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HeckRuler">HeckRuler</a>  <span class="uid"><a href="//slashdot.org/~HeckRuler">( 1369601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459243"><p>So, I'm not seeing it.   Please explain the exploit.   Someone knows both my name, address.... and now my twitter handle?    Oh... noes?</p><p>If your online accounts use your real name... then yes, this could all be exploited to... make a modern day phone book.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459243">

</div>
</div>

<div id="replyto_56459243"></div>

<ul id="group_56459243">
	<li id="hiddens_56459243" class="hide"></li>
</ul>

</li><li id="tree_56459275" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459275" class="commentstatus"></div>
<div id="comment_56459275" class="cw">
</div>

<div id="replyto_56459275"></div>

<ul id="group_56459275">
	<li id="hiddens_56459275" class="hide"></li>
</ul>

</li><li id="hidestring_56459215"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459215">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459445" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56459445" class="commentstatus"></div>
<div id="comment_56459445" class="cw">
	<div id="comment_top_56459445" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459445" name="comment_link_56459445" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459445" onclick="return D2.setFocusComment(56459445)" >Re:"Leaked" public data</a>


		 	<span id="comment_score_56459445" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459445); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459445">		
		on Wednesday April 18, 2018 @02:36PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459445">#56459445</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459445"><p><div class="quote"><p>I'm not sure that word means what you think it means.</p></div><p><div class="quote"><p>the company left a massive store of profile data on a public but unlisted Amazon S3 storage <b>bucket</b> </p></div><p>Cue the Congressional hearing with the 80 year old Congressman asking why Amazon even allows companies to store anything in these buckets if they have holes, and why they can't just stop the leaks with duct tape.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459445">
<span class="ind"></span><a id="reply_link_56459445" class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459445" onclick="D2.replyTo(56459445); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56458915" onclick="return D2.selectParent(56458915)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:&#34;Leaked&#34; public data by Nidi62 @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459445" data-title="Re:&#34;Leaked&#34; public data">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:&#34;Leaked&#34; public data by Nidi62" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459445" data-title="Re:&#34;Leaked&#34; public data">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:&#34;Leaked&#34; public data by Nidi62" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459445" data-title="Re:&#34;Leaked&#34; public data">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12003325%26cid=56459445" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56459445" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459445" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56459445"></div>

<ul id="group_56459445">
	<li id="hiddens_56459445" class="hide"></li>
</ul>

<ul id="commtree_56459445"><li id="tree_56459759" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459759" class="commentstatus"></div>
<div id="comment_56459759" class="cw">
</div>

<div id="replyto_56459759"></div>

<ul id="group_56459759">
	<li id="hiddens_56459759" class="hide"></li>
</ul>

</li><li id="hidestring_56459445"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459445">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56458915"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56458915">5 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56458941" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458941" class="commentstatus"></div>
<div id="comment_56458941" class="cw">
</div>

<div id="replyto_56458941"></div>

<ul id="group_56458941">
	<li id="hiddens_56458941" class="hide"></li>
</ul>

<ul id="commtree_56458941"><li id="tree_56459239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459239" class="commentstatus"></div>
<div id="comment_56459239" class="cw">
	<div id="comment_top_56459239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459239" name="comment_link_56459239" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459239" onclick="return D2.setFocusComment(56459239)" >Re:</a>


		 	<span id="comment_score_56459239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skids">skids</a>  <span class="uid"><a href="//slashdot.org/~skids">( 119237 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459239"><p>Typical conversation at a 2025 back-yard BBQ:</p><p>Joe: So I was thinking of maybe taking a trip to Paris<br>Bill: Yeah, I know, my google assistant briefed me on you profile on the car ride hear.<br>Joe: Oh.<nobr> <wbr></nobr>...<br>Joe: So, have you started to carve any new chainsaw sculptures.  I mean after the pengiun,  Siri told me about that one already.<br>Bill: No, still finishing up the penguin.<nobr> <wbr></nobr>...<br>Bill: Any thoughts on the-<br>Joe:<nobr> <wbr></nobr>...no...<br>Bill: the town referendum?<br>Joe: Yeah I knew that's what you were asking.  Not really.<br>Bill: Oh.<nobr> <wbr></nobr>...<br>Joe:<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459239">

</div>
</div>

<div id="replyto_56459239"></div>

<ul id="group_56459239">
	<li id="hiddens_56459239" class="hide"></li>
</ul>

<ul id="commtree_56459239"><li id="tree_56459503" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459503" class="commentstatus"></div>
<div id="comment_56459503" class="cw">
	<div id="comment_top_56459503" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459503" name="comment_link_56459503" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459503" onclick="return D2.setFocusComment(56459503)" >Re:</a>


		 	<span id="comment_score_56459503" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459503); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459503"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459503"><p><div class="quote"><p>Typical conversation at a 2025 back-yard BBQ:</p></div><p>Sounds about write. In 2025 we'll be so dumb we misspell words when talking.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459503">

</div>
</div>

<div id="replyto_56459503"></div>

<ul id="group_56459503">
	<li id="hiddens_56459503" class="hide"></li>
</ul>

<ul id="commtree_56459503"><li id="tree_56459717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459717" class="commentstatus"></div>
<div id="comment_56459717" class="cw">
	<div id="comment_top_56459717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459717" name="comment_link_56459717" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459717" onclick="return D2.setFocusComment(56459717)" >Re:</a>


		 	<span id="comment_score_56459717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eneville">eneville</a>  <span class="uid"><a href="//slashdot.org/~eneville">( 745111 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459717"><p><div class="quote"><p><div class="quote"><p>Typical conversation at a 2025 back-yard BBQ:</p></div><p>Sounds about write. In 2025 we'll be so dumb we misspell words when talking.</p></div><p>If you haven't done so already, watch <a href="https://www.imdb.com/title/tt0387808/?ref_=fn_al_tt_1" title="imdb.com">https://www.imdb.com/title/tt0...</a> [imdb.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459717">

</div>
</div>

<div id="replyto_56459717"></div>

<ul id="group_56459717">
	<li id="hiddens_56459717" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56459903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459903" class="commentstatus"></div>
<div id="comment_56459903" class="cw">
	<div id="comment_top_56459903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459903" name="comment_link_56459903" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459903" onclick="return D2.setFocusComment(56459903)" >Re:</a>


		 	<span id="comment_score_56459903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459903); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HeckRuler">HeckRuler</a>  <span class="uid"><a href="//slashdot.org/~HeckRuler">( 1369601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459903"><p>Same convo between friends that stalk each other and AREN'T douchbags just trying to shut down conversations:</p><p>Joe: So I was thinking of maybe taking a trip to Paris<br>Bill: Yeah, I saw that post. You've got to hit up the Louve.<br>(Conversation about Paris ensues)</p><p>Joe: So, Siri told me about that panguin, how's it going?<br>Bill: Still finishing up, want to see it?<br>Joe: Yes.<br>(They go to garage)</p><p>Bill: Any thoughts on the town referendum?<br>Joe: No Bill, even in a made up contrived example, nobody wants to talk about town refer<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459903">

</div>
</div>

<div id="replyto_56459903"></div>

<ul id="group_56459903">
	<li id="hiddens_56459903" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56458949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56458949" class="commentstatus"></div>
<div id="comment_56458949" class="cw">
	<div id="comment_top_56458949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56458949" name="comment_link_56458949" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56458949" onclick="return D2.setFocusComment(56458949)" >Hmmm</a>


		 	<span id="comment_score_56458949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56458949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56458949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56458949"><p>Where's the benefit of locking down this user data?  It seems like, if we want to harm scammy companies like this, removing their profit motive by publishing all the (non-copyrighted) data makes sense.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56458949">

</div>
</div>

<div id="replyto_56458949"></div>

<ul id="group_56458949">
	<li id="hiddens_56458949" class="hide"></li>
</ul>

<ul id="commtree_56458949"><li id="tree_56458991" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458991" class="commentstatus"></div>
<div id="comment_56458991" class="cw">
</div>

<div id="replyto_56458991"></div>

<ul id="group_56458991">
	<li id="hiddens_56458991" class="hide"></li>
</ul>

<ul id="commtree_56458991"><li id="tree_56459035" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459035" class="commentstatus"></div>
<div id="comment_56459035" class="cw">
	<div id="comment_top_56459035" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459035" name="comment_link_56459035" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459035" onclick="return D2.setFocusComment(56459035)" >Re:</a>


		 	<span id="comment_score_56459035" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459035); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459035"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459035"><p>The data isn't private.  This scammy company already scrapped it. No doubt many others did too.  Allowing them to maintain the secrecy of their data just gives them a profit motive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459035">

</div>
</div>

<div id="replyto_56459035"></div>

<ul id="group_56459035">
	<li id="hiddens_56459035" class="hide"></li>
</ul>

</li><li id="tree_56459179" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459179" class="commentstatus"></div>
<div id="comment_56459179" class="cw">
</div>

<div id="replyto_56459179"></div>

<ul id="group_56459179">
	<li id="hiddens_56459179" class="hide"></li>
</ul>

</li><li id="hidestring_56458991"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56458991">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56458949"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56458949">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56458961" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458961" class="commentstatus"></div>
<div id="comment_56458961" class="cw">
</div>

<div id="replyto_56458961"></div>

<ul id="group_56458961">
	<li id="hiddens_56458961" class="hide"></li>
</ul>

<ul id="commtree_56458961"><li id="tree_56459029" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459029" class="commentstatus"></div>
<div id="comment_56459029" class="cw">
</div>

<div id="replyto_56459029"></div>

<ul id="group_56459029">
	<li id="hiddens_56459029" class="hide"></li>
</ul>

</li><li id="tree_56459037" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459037" class="commentstatus"></div>
<div id="comment_56459037" class="cw">
	<div id="comment_top_56459037" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459037" name="comment_link_56459037" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459037" onclick="return D2.setFocusComment(56459037)" >Re:</a>


		 	<span id="comment_score_56459037" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459037); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459037"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459037"><p>Are you one of those Russian troll things? I always wondered what one of those looked like, and you sure do have all the earmarks.</p><p>Did you learn English in high school? Do they make you sit in a cubicle and write stuff in boldface, using as much English swearwords as you can think up?</p><p>Gosh. You must be one of the happiest people in the world. Have a nice day. I wonder if Slashdot got your IP address. I doubt they do anything about such rubbish. Oh well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459037">

</div>
</div>

<div id="replyto_56459037"></div>

<ul id="group_56459037">
	<li id="hiddens_56459037" class="hide"></li>
</ul>

<ul id="commtree_56459037"><li id="tree_56459187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459187" class="commentstatus"></div>
<div id="comment_56459187" class="cw">
</div>

<div id="replyto_56459187"></div>

<ul id="group_56459187">
	<li id="hiddens_56459187" class="hide"></li>
</ul>

<ul id="commtree_56459187"><li id="tree_56459407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459407" class="commentstatus"></div>
<div id="comment_56459407" class="cw">
	<div id="comment_top_56459407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459407" name="comment_link_56459407" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459407" onclick="return D2.setFocusComment(56459407)" >Re:</a>


		 	<span id="comment_score_56459407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~forkfail">forkfail</a>  <span class="uid"><a href="//slashdot.org/~forkfail">( 228161 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459407"><p>Yeah, it kinda does sound like an old time BOFH posting on usenet.</p><p>Kids these days.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459407">

</div>
</div>

<div id="replyto_56459407"></div>

<ul id="group_56459407">
	<li id="hiddens_56459407" class="hide"></li>
</ul>

</li><li id="tree_56460169" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56460169" class="commentstatus"></div>
<div id="comment_56460169" class="cw">
	<div id="comment_top_56460169" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56460169" name="comment_link_56460169" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56460169" onclick="return D2.setFocusComment(56460169)" >Re:</a>


		 	<span id="comment_score_56460169" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56460169); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~umghhh">umghhh</a>  <span class="uid"><a href="//slashdot.org/~umghhh">( 965931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56460169"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56460169">I learned inglish from beavis &amp; butthead on MTV as well as from the stories in Playboy (does that exist still?). Modern pr0n is not so good for learning language however - sentences are too short or I do not watch long enough.</div>
	</div>

	<div class="commentSub" id="comment_sub_56460169">

</div>
</div>

<div id="replyto_56460169"></div>

<ul id="group_56460169">
	<li id="hiddens_56460169" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56459577" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459577" class="commentstatus"></div>
<div id="comment_56459577" class="cw">
</div>

<div id="replyto_56459577"></div>

<ul id="group_56459577">
	<li id="hiddens_56459577" class="hide"></li>
</ul>

</li><li id="hidestring_56459037"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459037">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459189" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459189" class="commentstatus"></div>
<div id="comment_56459189" class="cw">
</div>

<div id="replyto_56459189"></div>

<ul id="group_56459189">
	<li id="hiddens_56459189" class="hide"></li>
</ul>

</li><li id="hidestring_56458961"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56458961">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56458975" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56458975" class="commentstatus"></div>
<div id="comment_56458975" class="cw">
	<div id="comment_top_56458975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56458975" name="comment_link_56458975" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56458975" onclick="return D2.setFocusComment(56458975)" >What would you do with this data?</a>


		 	<span id="comment_score_56458975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56458975); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skids">skids</a>  <span class="uid"><a href="//slashdot.org/~skids">( 119237 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56458975"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56458975"><p>I mean, personally, what would you as a typical slashdotter do with this data if you weren't too busy cleaning the I.T. closets?</p><p>See who can build the most efficient script to "find Waldo"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56458975">

</div>
</div>

<div id="replyto_56458975"></div>

<ul id="group_56458975">
	<li id="hiddens_56458975" class="hide"></li>
</ul>

<ul id="commtree_56458975"><li id="tree_56459273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459273" class="commentstatus"></div>
<div id="comment_56459273" class="cw">
	<div id="comment_top_56459273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459273" name="comment_link_56459273" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459273" onclick="return D2.setFocusComment(56459273)" >Re:</a>


		 	<span id="comment_score_56459273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsborg">rsborg</a>  <span class="uid"><a href="//slashdot.org/~rsborg">( 111459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459273"><p><div class="quote"><p>I mean, personally, what would you as a typical slashdotter do with this data if you weren't too busy cleaning the I.T. closets?</p><p>See who can build the most efficient script to "find Waldo"?</p></div><p>Grey hat:<br>It'd be a great (though ethically questionable) corpus of data for training your AI for whatever sort of prediction data you want.</p><p>Black hat:<br>It'd also be a good for political targeting or looking for easily scammable people for spear-phishing or spam cons.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459273">

</div>
</div>

<div id="replyto_56459273"></div>

<ul id="group_56459273">
	<li id="hiddens_56459273" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56458987" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56458987" class="commentstatus"></div>
<div id="comment_56458987" class="cw">
</div>

<div id="replyto_56458987"></div>

<ul id="group_56458987">
	<li id="hiddens_56458987" class="hide"></li>
</ul>

<ul id="commtree_56458987"><li id="tree_56459191" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56459191" class="commentstatus"></div>
<div id="comment_56459191" class="cw">
	<div id="comment_top_56459191" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459191" name="comment_link_56459191" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459191" onclick="return D2.setFocusComment(56459191)" >Counter argument</a>


		 	<span id="comment_score_56459191" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459191); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comboman">Comboman</a>  <span class="uid"><a href="//slashdot.org/~Comboman">( 895500 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459191">		
		on Wednesday April 18, 2018 @02:06PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459191">#56459191</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459191">I'm gonna say no, based on the Supreme court case <a href="https://en.wikipedia.org/wiki/Feist_Publications,_Inc.,_v._Rural_Telephone_Service_Co." title="wikipedia.org">Feist v Rural Telephone Service</a> [wikipedia.org].<p>
The court found that information alone without a minimum of original creativity cannot be protected by copyright. In the case appealed, Feist had copied information from Rural's telephone listings to include in its own, after Rural had refused to license the information. Rural sued for copyright infringement. The Court ruled that information contained in Rural's phone directory was not copyrightable and that therefore no infringement existed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459191">
<span class="ind"></span><a id="reply_link_56459191" class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459191" onclick="D2.replyTo(56459191); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56458987" onclick="return D2.selectParent(56458987)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Counter argument by Comboman @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459191" data-title="Counter argument">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Counter argument by Comboman" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459191" data-title="Counter argument">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Counter argument by Comboman" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459191" data-title="Counter argument">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12003325%26cid=56459191" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56459191" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459191" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56459191"></div>

<ul id="group_56459191">
	<li id="hiddens_56459191" class="hide"></li>
</ul>

<ul id="commtree_56459191"><li id="tree_56459821" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459821" class="commentstatus"></div>
<div id="comment_56459821" class="cw">
	<div id="comment_top_56459821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459821" name="comment_link_56459821" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459821" onclick="return D2.setFocusComment(56459821)" >Re:</a>


		 	<span id="comment_score_56459821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459821); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrumpySteen">GrumpySteen</a>  <span class="uid"><a href="//slashdot.org/~GrumpySteen">( 1250194 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459821"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459821"><p>Not that I disagree with the ruling about phone listings, but my Facebook profile lists my job as rocket surgeon and most of the other information there is equally fictional.  There can be a fair amount of creativity in what would otherwise just be listings of factual data.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459821">

</div>
</div>

<div id="replyto_56459821"></div>

<ul id="group_56459821">
	<li id="hiddens_56459821" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56459005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459005" class="commentstatus"></div>
<div id="comment_56459005" class="cw">
	<div id="comment_top_56459005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459005" name="comment_link_56459005" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459005" onclick="return D2.setFocusComment(56459005)" >Did they sell any to the Republicans?</a>


		 	<span id="comment_score_56459005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459005); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459005"><p>If they sold it to Republicans they need to be dragged before Congress and publicly humiliated, otherwise this is a non-issue.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459005">

</div>
</div>

<div id="replyto_56459005"></div>

<ul id="group_56459005">
	<li id="hiddens_56459005" class="hide"></li>
</ul>

<ul id="commtree_56459005"><li id="tree_56459289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459289" class="commentstatus"></div>
<div id="comment_56459289" class="cw">
	<div id="comment_top_56459289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459289" name="comment_link_56459289" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459289" onclick="return D2.setFocusComment(56459289)" >Re:</a>


		 	<span id="comment_score_56459289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459289); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HeckRuler">HeckRuler</a>  <span class="uid"><a href="//slashdot.org/~HeckRuler">( 1369601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459289"><p>Low effort partisian bashing from an anonymous coward and inexplicibly getting upvotes...</p><p>Yep, this one tastes like professional shilling.    I think someone out there really wants to get this issues cut down along party lines.   Good luck with that though, I don't think democrats OR republicans are too happy with Facebook over the sort of shit they let happen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459289">

</div>
</div>

<div id="replyto_56459289"></div>

<ul id="group_56459289">
	<li id="hiddens_56459289" class="hide"></li>
</ul>

<ul id="commtree_56459289"><li id="tree_56459779" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459779" class="commentstatus"></div>
<div id="comment_56459779" class="cw">
</div>

<div id="replyto_56459779"></div>

<ul id="group_56459779">
	<li id="hiddens_56459779" class="hide"></li>
</ul>

</li><li id="hidestring_56459289"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459289">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459291" class="commentstatus"></div>
<div id="comment_56459291" class="cw">
	<div id="comment_top_56459291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459291" name="comment_link_56459291" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459291" onclick="return D2.setFocusComment(56459291)" >Re:</a>


		 	<span id="comment_score_56459291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459291); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsborg">rsborg</a>  <span class="uid"><a href="//slashdot.org/~rsborg">( 111459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459291"><p><div class="quote"><p>If they sold it to Republicans they need to be dragged before Congress and publicly humiliated, otherwise this is a non-issue.</p></div><p>You jest but data like this should be a liability and treated as such.  It would certainly be one if something like the European GDPR were in effect  in the US.</p><p>Facebook, Equifax and the like should be punished for their so-called "lapses in security".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459291">

</div>
</div>

<div id="replyto_56459291"></div>

<ul id="group_56459291">
	<li id="hiddens_56459291" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56459057" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56459057" class="commentstatus"></div>
<div id="comment_56459057" class="cw">
	<div id="comment_top_56459057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459057" name="comment_link_56459057" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459057" onclick="return D2.setFocusComment(56459057)" >4 scumbags and a data scientist. </a>


		 	<span id="comment_score_56459057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459057); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptnCrud">CaptnCrud</a>  <span class="uid"><a href="//slashdot.org/~CaptnCrud">( 938493 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459057">		
		on Wednesday April 18, 2018 @01:46PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459057">#56459057</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459057"><p>Here is their publicly available personal info.</p><p><a href="http://www.localblox.com/" title="localblox.com">http://www.localblox.com/</a> [localblox.com]</p><p>George Fink - CEO/Marketer/Scumbag: <a href="https://www.linkedin.com/in/georgewfink/" title="linkedin.com">https://www.linkedin.com/in/ge...</a> [linkedin.com]<br>Sabira Arefin - Founder/Entrepreneur(lol)/Scumbag: <a href="https://www.linkedin.com/in/sabiraarefin/" title="linkedin.com">https://www.linkedin.com/in/sa...</a> [linkedin.com]<br>Colby Atwood - President/Marketer/Scumbag: <a href="https://www.linkedin.com/in/colbyatwood/" title="linkedin.com">https://www.linkedin.com/in/co...</a> [linkedin.com]<br>Ashfaq Rahman - Chief Data Scientist/Scumbag: <a href="https://www.linkedin.com/in/ashfaq-rahman-005aa3/" title="linkedin.com">https://www.linkedin.com/in/as...</a> [linkedin.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459057">
<span class="ind"></span><a id="reply_link_56459057" class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459057" onclick="D2.replyTo(56459057); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="4 scumbags and a data scientist.  by CaptnCrud @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459057" data-title="4 scumbags and a data scientist. ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="4 scumbags and a data scientist.  by CaptnCrud" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459057" data-title="4 scumbags and a data scientist. ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="4 scumbags and a data scientist.  by CaptnCrud" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459057" data-title="4 scumbags and a data scientist. ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12003325%26cid=56459057" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56459057" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459057" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56459057"></div>

<ul id="group_56459057">
	<li id="hiddens_56459057" class="hide"></li>
</ul>

<ul id="commtree_56459057"><li id="tree_56460607" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56460607" class="commentstatus"></div>
<div id="comment_56460607" class="cw">
</div>

<div id="replyto_56460607"></div>

<ul id="group_56460607">
	<li id="hiddens_56460607" class="hide"></li>
</ul>

</li><li id="hidestring_56459057"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459057">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459091" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459091" class="commentstatus"></div>
<div id="comment_56459091" class="cw">
	<div id="comment_top_56459091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459091" name="comment_link_56459091" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459091" onclick="return D2.setFocusComment(56459091)" >it was public data</a>


		 	<span id="comment_score_56459091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459091); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459091"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459091"><p><div class="quote"><p>A little-known data firm was able to build 48 million personal profiles, combining data from sites and social networks like Facebook, LinkedIn, Twitter, and Zillow,</p><span class="substr"> </span></div><p>That is data people posted publicly.</p><p>Now if they did that with FB's "shadow profiles" of non-users, then maybe I can see a cause for being upset.  But if people spew their private data to every advert company on the internet, inc the biggest data aggregators out there like FB, G and Linkedin, they do not have a "reasonable expectation of privacy".  That's like publishing your drunken fratboy antics in the New York Times, and then being upset when someone reads about them.</p><p>People have to start thinking about w</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459091">

</div>
</div>

<div id="replyto_56459091"></div>

<ul id="group_56459091">
	<li id="hiddens_56459091" class="hide"></li>
</ul>

</li><li id="tree_56459143" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459143" class="commentstatus"></div>
<div id="comment_56459143" class="cw">
	<div id="comment_top_56459143" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459143" name="comment_link_56459143" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459143" onclick="return D2.setFocusComment(56459143)" >Zuck Lies</a>


		 	<span id="comment_score_56459143" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459143); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sdinfoserv">sdinfoserv</a>  <span class="uid"><a href="//slashdot.org/~sdinfoserv">( 1793266 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459143"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459143">So, Zuckerberg.... repeat again that you don't sell data..</div>
	</div>

	<div class="commentSub" id="comment_sub_56459143">

</div>
</div>

<div id="replyto_56459143"></div>

<ul id="group_56459143">
	<li id="hiddens_56459143" class="hide"></li>
</ul>

<ul id="commtree_56459143"><li id="tree_56459171" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459171" class="commentstatus"></div>
<div id="comment_56459171" class="cw">
</div>

<div id="replyto_56459171"></div>

<ul id="group_56459171">
	<li id="hiddens_56459171" class="hide"></li>
</ul>

</li><li id="tree_56459303" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459303" class="commentstatus"></div>
<div id="comment_56459303" class="cw">
	<div id="comment_top_56459303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459303" name="comment_link_56459303" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459303" onclick="return D2.setFocusComment(56459303)" >Re:</a>


		 	<span id="comment_score_56459303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459303); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459303"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459303"><p>
He doesn't. He sells lists of names that meet criteria. The data itself is too valuable to sell, just once.
</p><p>
Facebook is upset that Cambridge Analytics did what Facebook does. Never throw away data and never miss a chance to collect more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459303">

</div>
</div>

<div id="replyto_56459303"></div>

<ul id="group_56459303">
	<li id="hiddens_56459303" class="hide"></li>
</ul>

</li><li id="hidestring_56459143"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459143">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459197" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459197" class="commentstatus"></div>
<div id="comment_56459197" class="cw">
	<div id="comment_top_56459197" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459197" name="comment_link_56459197" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459197" onclick="return D2.setFocusComment(56459197)" >Is this a witch hunt?</a>


		 	<span id="comment_score_56459197" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459197); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HeckRuler">HeckRuler</a>  <span class="uid"><a href="//slashdot.org/~HeckRuler">( 1369601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459197"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459197"><p>hmmmm, wait a second...    *sniffs the smoke* *listens to the chanting mob* *Looks down at the pitchfork in his hands*.    Yep. This is a witch-hunt.</p><p>Now, don't get me wrong. I honestly despise this paticular brand of witch. These guys suck and their actions have a very anti-social bent to it. Their buisness model is abuse and intrusive. Fuck marketers. I know plenty well enough to protect myself, but "the masses" are just kinda generally dumb and enough are swayable into doing dumb things. Like using emacs<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459197">

</div>
</div>

<div id="replyto_56459197"></div>

<ul id="group_56459197">
	<li id="hiddens_56459197" class="hide"></li>
</ul>

</li><li id="tree_56459211" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56459211" class="commentstatus"></div>
<div id="comment_56459211" class="cw">
	<div id="comment_top_56459211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459211" name="comment_link_56459211" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459211" onclick="return D2.setFocusComment(56459211)" >What a world</a>


		 	<span id="comment_score_56459211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459211); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jenningsthecat">jenningsthecat</a>  <span class="uid"><a href="//slashdot.org/~jenningsthecat">( 1525947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459211">		
		on Wednesday April 18, 2018 @02:10PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459211">#56459211</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459211"><p>A Canadian kid gets charged with "exploiting a vulnerability", (i.e. incrementing a number in a URL), and faces ten years in prison for archiving the FOI data he collected as a result. He had no idea he was doing anything wrong. (FOI? Hello!). These assclowns scraped data, and created 48 million personal profiles without consent. They knew full well what they were doing. Then they effectively published the data. Careless, much? Arguably they were criminally careless. They probably won't face any penalties at all. Go figure.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459211">
<span class="ind"></span><a id="reply_link_56459211" class="btn link" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459211" onclick="D2.replyTo(56459211); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What a world by jenningsthecat @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459211" data-title="What a world">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What a world by jenningsthecat" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459211" data-title="What a world">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What a world by jenningsthecat" data-url="https://it.slashdot.org/comments.pl?sid=12003325&cid=56459211" data-title="What a world">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=12003325%26cid=56459211" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56459211" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56459211" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56459211"></div>

<ul id="group_56459211">
	<li id="hiddens_56459211" class="hide"></li>
</ul>

<ul id="commtree_56459211"><li id="tree_56459313" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459313" class="commentstatus"></div>
<div id="comment_56459313" class="cw">
</div>

<div id="replyto_56459313"></div>

<ul id="group_56459313">
	<li id="hiddens_56459313" class="hide"></li>
</ul>

<ul id="commtree_56459313"><li id="tree_56459343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459343" class="commentstatus"></div>
<div id="comment_56459343" class="cw">
	<div id="comment_top_56459343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459343" name="comment_link_56459343" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459343" onclick="return D2.setFocusComment(56459343)" >Re:</a>


		 	<span id="comment_score_56459343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459343); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HeckRuler">HeckRuler</a>  <span class="uid"><a href="//slashdot.org/~HeckRuler">( 1369601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459343"><p><div class="quote"><p>They also donated to the DNC.</p></div><p>Subtle.</p><p>But quit trying to shoehorn this into a partisan issue you shitty little shill.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459343">

</div>
</div>

<div id="replyto_56459343"></div>

<ul id="group_56459343">
	<li id="hiddens_56459343" class="hide"></li>
</ul>

<ul id="commtree_56459343"><li id="tree_56459673" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56459673" class="commentstatus"></div>
<div id="comment_56459673" class="cw">
</div>

<div id="replyto_56459673"></div>

<ul id="group_56459673">
	<li id="hiddens_56459673" class="hide"></li>
</ul>

</li><li id="hidestring_56459343"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459343">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56459787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459787" class="commentstatus"></div>
<div id="comment_56459787" class="cw">
	<div id="comment_top_56459787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459787" name="comment_link_56459787" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459787" onclick="return D2.setFocusComment(56459787)" >Re:</a>


		 	<span id="comment_score_56459787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Drethon">Drethon</a>  <span class="uid"><a href="//slashdot.org/~Drethon">( 1445051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459787"><p>Well the kid was accessing data that was meant to be secured, if poorly.  These researchers are accessing data that is meant to be public.</p><p>They can do whatever they like with my linked in data, it was put up there for everyone in the world to see.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459787">

</div>
</div>

<div id="replyto_56459787"></div>

<ul id="group_56459787">
	<li id="hiddens_56459787" class="hide"></li>
</ul>

</li><li id="hidestring_56459211"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56459211">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56459403" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459403" class="commentstatus"></div>
<div id="comment_56459403" class="cw">
	<div id="comment_top_56459403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459403" name="comment_link_56459403" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459403" onclick="return D2.setFocusComment(56459403)" >Public data was leaked publicly?</a>


		 	<span id="comment_score_56459403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459403); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MobyDisk">MobyDisk</a>  <span class="uid"><a href="//slashdot.org/~MobyDisk">( 75490 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459403"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459403"><p>Wait, so a company that scraped data from public sources, left the data unsecured, and the public could access it?</p><p><div class="quote"><p>personal profiles...from sites and social networks like Facebook, LinkedIn, Twitter, and Zillow, among others - -- without the users' knowledge or consent.</p></div><p>Are you telling me that users of social networks do not know that the public part of their profile is available publicly?  What?  Hey, there's plenty of privacy violations going around, but this isn't one of them.  Save your outrage for any one of the many other examples.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459403">

</div>
</div>

<div id="replyto_56459403"></div>

<ul id="group_56459403">
	<li id="hiddens_56459403" class="hide"></li>
</ul>

</li><li id="tree_56459757" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459757" class="commentstatus"></div>
<div id="comment_56459757" class="cw">
	<div id="comment_top_56459757" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459757" name="comment_link_56459757" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459757" onclick="return D2.setFocusComment(56459757)" >Order your own LexisNexis file - you'll be shocked</a>


		 	<span id="comment_score_56459757" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459757); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459757"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459757">Order your own LexisNexis "Full File" - you will be shocked at the data this private company has collected on you. No shoe size (yet.)
<a href="https://personalreports.lexisnexis.com/access_your_full_file_disclosure.jsp" title="lexisnexis.com" rel="nofollow">https://personalreports.lexisn...</a> [lexisnexis.com]
Also order your own LexisNexis "C.L.U.E. Auto Report" and "C.L.U.E. Personal Property Report"
<a href="https://personalreports.lexisnexis.com/fact_act_disclosure.jsp" title="lexisnexis.com" rel="nofollow">https://personalreports.lexisn...</a> [lexisnexis.com]
By Federal law, they are required to provide you with free reports once per year.</div>
	</div>

	<div class="commentSub" id="comment_sub_56459757">

</div>
</div>

<div id="replyto_56459757"></div>

<ul id="group_56459757">
	<li id="hiddens_56459757" class="hide"></li>
</ul>

</li><li id="tree_56459775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56459775" class="commentstatus"></div>
<div id="comment_56459775" class="cw">
	<div id="comment_top_56459775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56459775" name="comment_link_56459775" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56459775" onclick="return D2.setFocusComment(56459775)" >Why are so many Amazon buckets public?</a>


		 	<span id="comment_score_56459775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56459775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ctilsie242">ctilsie242</a>  <span class="uid"><a href="//slashdot.org/~ctilsie242">( 4841247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56459775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56459775"><p>Was there a time when Amazon shipped S3 buckets public by default, with permissions wide open to the world?  What is it with these S3 buckets.</p><p>Last time I set up a public bucket (to share some of my photos to some friends), I had to explicitly set the checkbox, and it came up with "you can't just walk into Mordor" warning.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56459775">

</div>
</div>

<div id="replyto_56459775"></div>

<ul id="group_56459775">
	<li id="hiddens_56459775" class="hide"></li>
</ul>

</li><li id="tree_56460163" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56460163" class="commentstatus"></div>
<div id="comment_56460163" class="cw">
	<div id="comment_top_56460163" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56460163" name="comment_link_56460163" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56460163" onclick="return D2.setFocusComment(56460163)" >So ...</a>


		 	<span id="comment_score_56460163" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56460163); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56460163"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56460163">... they scraped <i>public</i> data, and the problem is that they carelessly left it<nobr> <wbr></nobr>... public?</div>
	</div>

	<div class="commentSub" id="comment_sub_56460163">

</div>
</div>

<div id="replyto_56460163"></div>

<ul id="group_56460163">
	<li id="hiddens_56460163" class="hide"></li>
</ul>

</li><li id="tree_56460319" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56460319" class="commentstatus"></div>
<div id="comment_56460319" class="cw">
	<div id="comment_top_56460319" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56460319" name="comment_link_56460319" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56460319" onclick="return D2.setFocusComment(56460319)" >Link?</a>


		 	<span id="comment_score_56460319" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56460319); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Miamicoastguard">Miamicoastguard</a>  <span class="uid"><a href="//slashdot.org/~Miamicoastguard">( 1117151 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56460319"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56460319">Anyone got a link?</div>
	</div>

	<div class="commentSub" id="comment_sub_56460319">

</div>
</div>

<div id="replyto_56460319"></div>

<ul id="group_56460319">
	<li id="hiddens_56460319" class="hide"></li>
</ul>

</li><li id="tree_56460547" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56460547" class="commentstatus"></div>
<div id="comment_56460547" class="cw">
	<div id="comment_top_56460547" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56460547" name="comment_link_56460547" href="//it.slashdot.org/comments.pl?sid=12003325&amp;cid=56460547" onclick="return D2.setFocusComment(56460547)" >Barely the tip of the iceberg.</a>


		 	<span id="comment_score_56460547" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56460547); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr307">Mr307</a>  <span class="uid"><a href="//slashdot.org/~Mr307">( 49185 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56460547"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56460547"><p>The general public is barely aware of 1, 2 or 3 companies that have collected and used information from public and private sources because of the left wing faux outrage that Trump was involved with 1 of them.</p><p>What are they going to say when they find out its also LinkedIn and Twitter and every other 'free' service and more collecting/scraping/surveying/using/sharing/selling every shred of collected information to sell more advertising and or create relationships for their own purposes.</p><p>This was so easy to pre<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56460547">

</div>
</div>

<div id="replyto_56460547"></div>

<ul id="group_56460547">
	<li id="hiddens_56460547" class="hide"></li>
</ul>

<ul id="commtree_56460547"><li id="tree_56460709" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56460709" class="commentstatus"></div>
<div id="comment_56460709" class="cw">
</div>

<div id="replyto_56460709"></div>

<ul id="group_56460709">
	<li id="hiddens_56460709" class="hide"></li>
</ul>

</li><li id="hidestring_56460547"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56460547">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=12003325&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">3 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//it.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 29;
		// D2.currents_total(55);

		D2.abbrev_comments({56459903:560,56459239:633,56459091:193,56460547:529,56459197:521});
		D2.noshow_comments([56458971,56458979,56459089,56459103,56459215,56459275,56459759,56458941,56458991,56459179,56458961,56459029,56459187,56459577,56459189,56458987,56459779,56460607,56459171,56459313,56459673,56460709]);
		D2.pieces_comments([56458915,56459243,56459239,56459503,56459717,56459903,56458949,56459035,56459037,56459407,56460169,56458975,56459273,56459821,56459005,56459289,56459291,56459091,56459143,56459303,56459197,56459343,56459787,56459403,56459757,56459775,56460163,56460319,56460547]);
		D2.init_hiddens([56459215,56459445,56458915,56458991,56458949,56459037,56458961,56459289,56459057,56459143,56459343,56459211,56460547,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(339839);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1122<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/08/06/1836220/google-engineers-leaked-gender-diversity-essay-draws-massive-response?sdsrc=popbyskidbtmprev">Google Engineer's Leaked 'Gender Diversity' Essay Draws Massive Response</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>765<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/08/18/1626219/developer-accidentally-deletes-three-month-of-work-with-visual-studio-code?sdsrc=popbyskidbtmprev">Developer Accidentally Deletes Three-Month of Work With Visual Studio Code</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>581<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/05/20/0519258/the-working-dead-which-it-jobs-are-bound-for-extinction?sdsrc=popbyskidbtmprev">The Working Dead: Which IT Jobs Are Bound For Extinction?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>551<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/07/03/0343258/severe-systemd-bug-allowed-remote-code-execution-for-two-years?sdsrc=popbyskidbtmprev">'Severe' Systemd Bug Allowed Remote Code Execution For Two Years</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>510<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/17/11/09/235253/doj-strong-encryption-that-we-dont-have-access-to-is-unreasonable?sdsrc=popbyskidbtmprev">DOJ: Strong Encryption That We Don't Have Access To Is 'Unreasonable'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/18/04/18/182246/richard-stallman-on-facebooks-privacy-scandal-we-need-a-law-theres-no-reason-we-should-let-them-exist-if-the-price-is-knowing-everything-about-us?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/18/04/18/182246/richard-stallman-on-facebooks-privacy-scandal-we-need-a-law-theres-no-reason-we-should-let-them-exist-if-the-price-is-knowing-everything-about-us?sdsrc=nextbtmprev">Richard Stallman On Facebook's Privacy Scandal: We Need a Law. There's No Reason We Should Let Them Exist if the Price is Knowing Everything About Us</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>297<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/04/18/1626232/puerto-rico-is-experiencing-an-island-wide-blackout?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/04/18/1626232/puerto-rico-is-experiencing-an-island-wide-blackout?sdsrc=prevbtmprev">Puerto Rico is Experiencing an Island-Wide Blackout</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>199<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=12003325&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">55</span> of <span class="totalcommentcnt">55</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Wherever you go...There you are.
- Buckaroo Banzai</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?437">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?599">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->