<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '40786216168406415',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader shares an article: Today, the University of California at Berkeley has deleted 20,000 college lectures from its YouTube channel. Berkeley removed the videos because of a lawsuit brought by two students from another university under the Americans with Disabilities Act. We copied a...">
		<meta itemprop="name" content="20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them - Slashdot">
		<meta itemprop="description" content="An anonymous reader shares an article: Today, the University of California at Berkeley has deleted 20,000 college lectures from its YouTube channel. Berkeley removed the videos because of a lawsuit brought by two students from another university under the Americans with Disabilities Act. We copied a...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/education_64.png">
	
	
		<link rel="canonical" href="https://it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/323745" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170306.2" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170306.2" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170306.2" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170306.2">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: it education technology lecture lectures
  
  var backend_tpc = [[ "it", "technology", "education", "lecture", "lectures" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170306.2"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170306.2" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//it.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotIt" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //it.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-89847293" data-fhid="89847293" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">89847293</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-89847293">
			<a href="//it.slashdot.org/index2.pl?fhfilter=education" onclick="return addfhfilter('education');">
			
				<img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education" title="Education">
			
		</a>
		
	
		
		
		
		

		
		<a href="//it.slashdot.org/index2.pl?fhfilter=it" onclick="return addfhfilter('it');">
			
				<img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT" title="IT">
			
		</a>
		
	
		
		

		
		<a href="//it.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-89847293" class="story-title"> <a   href="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them">20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://lbry.io/news/20000-illegal-college-lectures-rescued"  title="External link - https://lbry.io/news/20000-illegal-college-lectures-rescued" target="_blank"> (lbry.io) </a></span></span>

		
		
		<!--<span class="comments commentcnt-89847293" >160</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them#comments" title="">160</a></span>
		
	</h2>
	<div class="details" id="details-89847293">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-89847293" datetime="on Thursday March 16, 2017 @04:40PM">on Thursday March 16, 2017 @04:40PM</time>
		
		
			 from the <span class="dept-text">fighting-back</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-89847293">
	
		
	

	
		
		<div id="text-89847293" class="p">
			
		 	
				An anonymous reader shares an article:<i> Today, the University of California at Berkeley has deleted 20,000 college lectures from its YouTube channel. Berkeley removed the videos because of a lawsuit brought by two students from another university under the Americans with Disabilities Act. We copied all 20,000 and are <a href="https://lbry.io/news/20000-illegal-college-lectures-rescued">making them permanently available for free via LBRY</a>. Is this legal? Almost certainly. The vast majority of the lectures are licensed under a Creative Commons license that allows attributed, non-commercial redistribution. The price for this content has been set to free and all LBRY metadata attributes it to UC Berkeley. Additionally, we believe that this content is legal under the First Amendment.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-89847293" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them"
								  data-janrain-title="20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them"
								  data-janrain-message="20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-89847293" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/it" target="_blank">it</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/education" target="_blank">education</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/17/03/16/1954244/directv-admits-screwing-up-regional-sports-fees-starts-issuing-credits?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=prev">BMW Says Self-Driving Car To Be Level 5 Capable In Five Years </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//it.slashdot.org/story/16/10/12/1447229/outsourced-it-workers-ask-sen-feinstein-for-help-get-form-letter-in-return?sdsrc=popbyskid">Outsourced IT Workers Ask Sen Feinstein For Help, Get Form Letter in Return</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/16/07/26/180204/dnc-hacker-unmasked-he-really-works-for-russia-researchers-say?sdsrc=popbyskid">'DNC Hacker' Unmasked: He Really Works for Russia, Researchers Say</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/16/12/05/1619223/many-ceos-believe-technology-will-make-people-largely-irrelevant?sdsrc=popbyskid">Many CEOs Believe Technology Will Make People Largely Irrelevant</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/16/11/19/0345224/why-automation-wont-displace-human-workers?sdsrc=popbyskid">Why Automation Won't Displace Human Workers</a><br></h2>
																				<h2><a href="//it.slashdot.org/story/16/12/25/223236/facing-layoff-an-it-employee-makes-a-bold-counteroffer?sdsrc=popbyskid">Facing Layoff, An IT Employee Makes A Bold Counteroffer</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/17/03/16/1954244/directv-admits-screwing-up-regional-sports-fees-starts-issuing-credits?sdsrc=next">DirecTV Admits Screwing Up Regional Sports Fees, Starts Issuing Credits</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		(function () {
		    var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
		    stackCommerceDiv.style = '';
            var stackCommerce = document.createElement('script');
            stackCommerce.async = true;
            stackCommerce.type = 'text/javascript';
            stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(stackCommerce, node);
        })();
	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them" title="Back to Article - 20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them">20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - 20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them" href="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them">20,000 Worldclass University Lectures Made Illegal, So We Irrevocably Mirrored Them</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//it.slashdot.org/search.pl?op=comments&amp;sid=10371821" class="btn">Search <span class="totalcommentcnt">156</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//it.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//it.slashdot.org/comments.pl?sid=10371821">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//it.slashdot.org/search.pl?op=comments&amp;sid=10371821" class="ui-icon search_comments">Search <span class="totalcommentcnt">156</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//it.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//it.slashdot.org/story/17/03/16/202251/20000-worldclass-university-lectures-made-illegal-so-we-irrevocably-mirrored-them/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170306.2" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54053331" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053331" class="commentstatus"></div>
<div id="comment_54053331" class="cw">
	<div id="comment_top_54053331" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053331" name="comment_link_54053331" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053331" onclick="return D2.setFocusComment(54053331)" >why should i care?`</a>


		 	<span id="comment_score_54053331" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053331); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053331"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053331"><p>why were they made illegal?  why would i give a shit was is said in them?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053331">

</div>
</div>

<div id="replyto_54053331"></div>

<ul id="group_54053331">
	<li id="hiddens_54053331" class="hide"></li>
</ul>

<ul id="commtree_54053331"><li id="tree_54053387" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053387" class="commentstatus"></div>
<div id="comment_54053387" class="cw">
	<div id="comment_top_54053387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053387" name="comment_link_54053387" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053387" onclick="return D2.setFocusComment(54053387)" >Re:why should i care?`</a>


		 	<span id="comment_score_54053387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053387); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053387">		
		on Thursday March 16, 2017 @04:49PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053387">#54053387</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053387"><p>The students sued because the lectures were not available in a suitable format to meet the requirements of the ADA. The university had two choices - spend all kinds of money to make them available meeting the requirements of the ADA, or take them down. The law of unintended consequences at work. The ADA is a good thing, until you go ape shit with it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053387">
<span class="ind"></span><a id="reply_link_54053387" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053387" onclick="D2.replyTo(54053387); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053331" onclick="return D2.selectParent(54053331)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:why should i care?` by Anonymous Coward @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053387" data-title="Re:why should i care?`">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:why should i care?` by Anonymous Coward" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053387" data-title="Re:why should i care?`">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:why should i care?` by Anonymous Coward" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053387" data-title="Re:why should i care?`">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053387" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053387" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053387" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053387"></div>

<ul id="group_54053387">
	<li id="hiddens_54053387" class="hide"></li>
</ul>

<ul id="commtree_54053387"><li id="tree_54053417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053417" class="commentstatus"></div>
<div id="comment_54053417" class="cw">
	<div id="comment_top_54053417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053417" name="comment_link_54053417" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053417" onclick="return D2.setFocusComment(54053417)" >Re:</a>


		 	<span id="comment_score_54053417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053417"><p>But you could get almost any defendant to claim that any alleged deficiencies falling under the ADA "are going apeshit with it".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053417">

</div>
</div>

<div id="replyto_54053417"></div>

<ul id="group_54053417">
	<li id="hiddens_54053417" class="hide"></li>
</ul>

<ul id="commtree_54053417"><li id="tree_54053661" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053661" class="commentstatus"></div>
<div id="comment_54053661" class="cw">
	<div id="comment_top_54053661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053661" name="comment_link_54053661" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053661" onclick="return D2.setFocusComment(54053661)" >Re:why should i care?`</a>


		 	<span id="comment_score_54053661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053661); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~operagost">operagost</a>  <span class="uid"><a href="//slashdot.org/~operagost">( 62405 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053661">		
		on Thursday March 16, 2017 @05:17PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053661">#54053661</a>)
		<small><a href="http://operagost.com/" title="http://operagost.com/" class="user_homepage_display" rel="nofollow">Homepage</a>
<a href="//slashdot.org/~operagost/journal/" title="Monday May 01, 2006 @01:08PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053661">I think that once knowledge has to be suppressed just so everyone can be deprived of it equally, it's already gone full apeshit.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053661">
<span class="ind"></span><a id="reply_link_54053661" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053661" onclick="D2.replyTo(54053661); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053417" onclick="return D2.selectParent(54053417)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:why should i care?` by operagost @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053661" data-title="Re:why should i care?`">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:why should i care?` by operagost" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053661" data-title="Re:why should i care?`">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:why should i care?` by operagost" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053661" data-title="Re:why should i care?`">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053661" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053661" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053661" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053661"></div>

<ul id="group_54053661">
	<li id="hiddens_54053661" class="hide"></li>
</ul>

</li><li id="tree_54053945" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053945" class="commentstatus"></div>
<div id="comment_54053945" class="cw">
	<div id="comment_top_54053945" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053945" name="comment_link_54053945" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053945" onclick="return D2.setFocusComment(54053945)" >I could claim you're a giraffe, without evidence..</a>


		 	<span id="comment_score_54053945" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053945); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053945"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053945"><p>Well yes, anyone could claim anything. I hereby claim that you're a giraffe.  So what? Since nobody believes you're a giraffe, my claim is pointless.</p><p>9% of the people Slashdot agree this case is in fact "going apeshit". There seems to be strong indications that is true.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053945">

</div>
</div>

<div id="replyto_54053945"></div>

<ul id="group_54053945">
	<li id="hiddens_54053945" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053537" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053537" class="commentstatus"></div>
<div id="comment_54053537" class="cw">
	<div id="comment_top_54053537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053537" name="comment_link_54053537" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053537" onclick="return D2.setFocusComment(54053537)" >Re:why should i care?`</a>


		 	<span id="comment_score_54053537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053537); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053537">		
		on Thursday March 16, 2017 @05:04PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053537">#54053537</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053537"><p><div class="quote"><p>The university had two choices - spend all kinds of money to make them available meeting the requirements of the ADA, or take them down. The law of unintended consequences at work.</p></div><p>I think part of the problem is the model under which these videos have been released.</p><p>Here at the University of Washington, if a registered student needs special accommodation to access materials for a particular (traditional) course, the university pays the cost for that - transcription, closed captioning, whatever. I would imagine Berkeley does the same, for traditional courses. But these videos were released under a program which doesn't seem to have any sort of underlying funding support.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053537">
<span class="ind"></span><a id="reply_link_54053537" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053537" onclick="D2.replyTo(54053537); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053387" onclick="return D2.selectParent(54053387)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:why should i care?` by 93 Escort Wagon @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053537" data-title="Re:why should i care?`">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:why should i care?` by 93 Escort Wagon" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053537" data-title="Re:why should i care?`">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:why should i care?` by 93 Escort Wagon" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053537" data-title="Re:why should i care?`">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053537" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053537" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053537" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053537"></div>

<ul id="group_54053537">
	<li id="hiddens_54053537" class="hide"></li>
</ul>

<ul id="commtree_54053537"><li id="tree_54053785" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053785" class="commentstatus"></div>
<div id="comment_54053785" class="cw">
	<div id="comment_top_54053785" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053785" name="comment_link_54053785" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053785" onclick="return D2.setFocusComment(54053785)" >Re:</a>


		 	<span id="comment_score_54053785" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053785); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~frovingslosh">frovingslosh</a>  <span class="uid"><a href="//slashdot.org/~frovingslosh">( 582462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053785"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053785"><p>Yes. How dare a University say <b> <i>"We have all of this valuable information recorded on video and we are going to give it away to anyone for free.".</i> </b>. It is really great that a couple of handicapped people were able to say <b> <i>"If we can enjoy it as much as you then no one should be able to see it".</i> </b>. This result will really empower people. I'm colorblind and I'm going to sue all of the movie studios and TV stations for presenting their product in color. If I can't see the shows in full color them they should al<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053785">

</div>
</div>

<div id="replyto_54053785"></div>

<ul id="group_54053785">
	<li id="hiddens_54053785" class="hide"></li>
</ul>

</li><li id="tree_54053943" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053943" class="commentstatus"></div>
<div id="comment_54053943" class="cw">
	<div id="comment_top_54053943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053943" name="comment_link_54053943" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053943" onclick="return D2.setFocusComment(54053943)" >Re:</a>


		 	<span id="comment_score_54053943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053943); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~i.r.id10t">i.r.id10t</a>  <span class="uid"><a href="//slashdot.org/~i.r.id10t">( 595143 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053943"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053943"><p>Almost all schools will have someone "in the know" on ADA stuff.  They may not have the budget or people power to do it (ours doesn't, 15k students and 4 people in DRC) and it is up to the instructor to provide accessible content. The good side to this is that we tell instructors about making it all ADA compliant and they change their minds on doing 45 minute talking head lectures<nobr> <wbr></nobr>:)</p><p>The big issue I see here is if the plaintiffs' instructor(s) were referencing the content for a course, then *their* school's<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053943">

</div>
</div>

<div id="replyto_54053943"></div>

<ul id="group_54053943">
	<li id="hiddens_54053943" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053671" class="commentstatus"></div>
<div id="comment_54053671" class="cw">
	<div id="comment_top_54053671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053671" name="comment_link_54053671" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053671" onclick="return D2.setFocusComment(54053671)" >Leftist regulation run amok.</a>


		 	<span id="comment_score_54053671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053671); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053671"><p>It really does sound to me like a case of leftist-imposed regulations running amok yet again.</p><p>Normally it's non-leftists who are hurt by their regulation, but in this case it sounds like it has actually backfired and affected one of their very own premiere institutions!</p><p>They're finally getting a taste of what their regulations tend to do to the rest of Americans, especially the ones who try to engage in productive business. These regulations act as barriers more than they provide helpful benefits.</p><p>Ideally, we<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053671">

</div>
</div>

<div id="replyto_54053671"></div>

<ul id="group_54053671">
	<li id="hiddens_54053671" class="hide"></li>
</ul>

<ul id="commtree_54053671"><li id="tree_54053749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053749" class="commentstatus"></div>
<div id="comment_54053749" class="cw">
	<div id="comment_top_54053749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053749" name="comment_link_54053749" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053749" onclick="return D2.setFocusComment(54053749)" >Re:</a>


		 	<span id="comment_score_54053749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053749); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053749"><p>It is a logical fallacy to generalize from this isolated case and imply that all regulations are bad.  Regulations that protect the environment are provably good and are a cost to a corporation, tough shit for the corporation.  The other option is that the corporation gets to destroy the environment freely by "externalizing" the costs which really means destroying the health of millions.  It is clear that many more benefit than pay by protecting the environment preferentially.  The main problem with environ<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053749">

</div>
</div>

<div id="replyto_54053749"></div>

<ul id="group_54053749">
	<li id="hiddens_54053749" class="hide"></li>
</ul>

<ul id="commtree_54053749"><li id="tree_54053831" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053831" class="commentstatus"></div>
<div id="comment_54053831" class="cw">
	<div id="comment_top_54053831" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053831" name="comment_link_54053831" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053831" onclick="return D2.setFocusComment(54053831)" >Re:Leftist regulation run amok.</a>


		 	<span id="comment_score_54053831" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053831); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rockoon">Rockoon</a>  <span class="uid"><a href="//slashdot.org/~Rockoon">( 1252108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053831">		
		on Thursday March 16, 2017 @05:35PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053831">#54053831</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053831"><p><div class="quote"><p>It is a logical fallacy to generalize from this isolated case and imply that all regulations are bad.</p> </div><p>
No, the logical fallacy here is you deciding that if someone says a regulation is bad, that they are saying all regulations are bad.<br>
<br>
The fact of the matter is that if you cant defend a regulation without resorting to this BULLSHIT fallacy, then its almost always a bad regulation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053831">
<span class="ind"></span><a id="reply_link_54053831" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053831" onclick="D2.replyTo(54053831); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053749" onclick="return D2.selectParent(54053749)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Leftist regulation run amok. by Rockoon @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053831" data-title="Re:Leftist regulation run amok.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Leftist regulation run amok. by Rockoon" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053831" data-title="Re:Leftist regulation run amok.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Leftist regulation run amok. by Rockoon" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053831" data-title="Re:Leftist regulation run amok.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053831" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053831" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053831" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053831"></div>

<ul id="group_54053831">
	<li id="hiddens_54053831" class="hide"></li>
</ul>

<ul id="commtree_54053831"><li id="tree_54053983" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053983" class="commentstatus"></div>
<div id="comment_54053983" class="cw">
	<div id="comment_top_54053983" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053983" name="comment_link_54053983" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053983" onclick="return D2.setFocusComment(54053983)" >Re:</a>


		 	<span id="comment_score_54053983" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053983); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053983"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053983"><p>From GP:</p><p><div class="quote"><p>They're finally getting a taste of what their regulations tend to do to the rest of Americans, especially the ones who try to engage in productive business. These regulations act as barriers more than they provide helpful benefits.</p></div><p>EOM</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053983">

</div>
</div>

<div id="replyto_54053983"></div>

<ul id="group_54053983">
	<li id="hiddens_54053983" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053805" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053805" class="commentstatus"></div>
<div id="comment_54053805" class="cw">
	<div id="comment_top_54053805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053805" name="comment_link_54053805" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053805" onclick="return D2.setFocusComment(54053805)" >Re:Leftist regulation run amok.</a>


		 	<span id="comment_score_54053805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053805); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Karlt1">Karlt1</a>  <span class="uid"><a href="//slashdot.org/~Karlt1">( 231423 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053805">		
		on Thursday March 16, 2017 @05:33PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053805">#54053805</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053805"><blockquote><div><p>It really does sound to me like a case of leftist-imposed regulations running amok yet again.</p></div></blockquote><p>And then you find out that the ADA was signed into law by a Republican President.....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053805">
<span class="ind"></span><a id="reply_link_54053805" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053805" onclick="D2.replyTo(54053805); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053671" onclick="return D2.selectParent(54053671)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Leftist regulation run amok. by Karlt1 @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053805" data-title="Re:Leftist regulation run amok.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Leftist regulation run amok. by Karlt1" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053805" data-title="Re:Leftist regulation run amok.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Leftist regulation run amok. by Karlt1" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053805" data-title="Re:Leftist regulation run amok.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053805" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053805" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053805" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053805"></div>

<ul id="group_54053805">
	<li id="hiddens_54053805" class="hide"></li>
</ul>

</li><li id="tree_54053837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053837" class="commentstatus"></div>
<div id="comment_54053837" class="cw">
	<div id="comment_top_54053837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053837" name="comment_link_54053837" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053837" onclick="return D2.setFocusComment(54053837)" >Re:</a>


		 	<span id="comment_score_54053837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053837); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053837"><p>It sure seems that leftist ideology has gone overboard now and then.  But it's still better than having people dying in the streets that the rightists want.  Everytime I see someone dying in the street I say "Now the rightist philosophies of selfishness have backfired for all to see."  Until the rightists learn the value of compassion, their Nazi ideologies spewed by trump tower politicians will continue to harm America.  But needing to move the videos to a new server is also pretty bad too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053837">

</div>
</div>

<div id="replyto_54053837"></div>

<ul id="group_54053837">
	<li id="hiddens_54053837" class="hide"></li>
</ul>

</li><li id="tree_54053699" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053699" class="commentstatus"></div>
<div id="comment_54053699" class="cw">
</div>

<div id="replyto_54053699"></div>

<ul id="group_54053699">
	<li id="hiddens_54053699" class="hide"></li>
</ul>

<ul id="commtree_54053699"><li id="tree_54053841" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053841" class="commentstatus"></div>
<div id="comment_54053841" class="cw">
</div>

<div id="replyto_54053841"></div>

<ul id="group_54053841">
	<li id="hiddens_54053841" class="hide"></li>
</ul>

<ul id="commtree_54053841"><li id="tree_54053913" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053913" class="commentstatus"></div>
<div id="comment_54053913" class="cw">
	<div id="comment_top_54053913" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053913" name="comment_link_54053913" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053913" onclick="return D2.setFocusComment(54053913)" >Re:</a>


		 	<span id="comment_score_54053913" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053913); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Boronx">Boronx</a>  <span class="uid"><a href="//slashdot.org/~Boronx">( 228853 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053913"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053913"><p>There are plenty of Rightist anti-vaxxers.</p><p><div class="quote"><p>And it ain't the right that thinks humanity is a blight on Mother Earth.</p></div><p>Yet another anti-science view of the right.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053913">

</div>
</div>

<div id="replyto_54053913"></div>

<ul id="group_54053913">
	<li id="hiddens_54053913" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54053757" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053757" class="commentstatus"></div>
<div id="comment_54053757" class="cw">
	<div id="comment_top_54053757" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053757" name="comment_link_54053757" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053757" onclick="return D2.setFocusComment(54053757)" >Re:</a>


		 	<span id="comment_score_54053757" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053757); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053757"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053757"><blockquote><div><p>The <b>public</b> university had two choices</p></div></blockquote><p>Public universities spending money on resources need to make those resources available to all citizens, unless good reasons prevent it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053757">

</div>
</div>

<div id="replyto_54053757"></div>

<ul id="group_54053757">
	<li id="hiddens_54053757" class="hide"></li>
</ul>

</li><li id="tree_54053811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053811" class="commentstatus"></div>
<div id="comment_54053811" class="cw">
	<div id="comment_top_54053811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053811" name="comment_link_54053811" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053811" onclick="return D2.setFocusComment(54053811)" >Re: why should i care?`</a>


		 	<span id="comment_score_54053811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053811); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053811"><p><span class="substr"> </span> <i>The university had two choices - spend all kinds of money to make them available meeting the requirements of the ADA, or take them down.</i> </p><p>No, they had a very clear third choice - tell the Feds to go fuck themselves and sue the Department for First Amendment violations.</p><p>UC and Berkeley in particular used to care about civil liberties.   But some shithead on MSNBC might have cried, right?</p><p>I am guessing that the real reason is that Trump would have sided with UC and that would be a "worse" outcome than taking down</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053811">

</div>
</div>

<div id="replyto_54053811"></div>

<ul id="group_54053811">
	<li id="hiddens_54053811" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053415" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053415" class="commentstatus"></div>
<div id="comment_54053415" class="cw">
	<div id="comment_top_54053415" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053415" name="comment_link_54053415" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053415" onclick="return D2.setFocusComment(54053415)" >Re:why should i care?`</a>


		 	<span id="comment_score_54053415" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053415); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~frovingslosh">frovingslosh</a>  <span class="uid"><a href="//slashdot.org/~frovingslosh">( 582462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053415">		
		on Thursday March 16, 2017 @04:52PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053415">#54053415</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053415">Two handicapped snowflakes sue the university because the videos didn't have closed captioning in them and therefore they discriminated against the handicapped. The university look at what it would cost to add captioning to what they were giving away for free and decided it wasn't worth it. So if the handicapped don't get it, you can't have it either. No surprise here, this was an anticipated resulted when the Americans With Disabilities act was passed. Makes about as much sense as forcing the government to built expensive wheelchair ramps on buildings in a national park that can only be reached by hiking trails.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053415">
<span class="ind"></span><a id="reply_link_54053415" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053415" onclick="D2.replyTo(54053415); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053331" onclick="return D2.selectParent(54053331)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:why should i care?` by frovingslosh @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053415" data-title="Re:why should i care?`">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:why should i care?` by frovingslosh" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053415" data-title="Re:why should i care?`">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:why should i care?` by frovingslosh" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053415" data-title="Re:why should i care?`">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053415" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053415" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053415" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053415"></div>

<ul id="group_54053415">
	<li id="hiddens_54053415" class="hide"></li>
</ul>

<ul id="commtree_54053415"><li id="tree_54053589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053589" class="commentstatus"></div>
<div id="comment_54053589" class="cw">
	<div id="comment_top_54053589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053589" name="comment_link_54053589" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053589" onclick="return D2.setFocusComment(54053589)" >Re:</a>


		 	<span id="comment_score_54053589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053589); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053589"><p>Hopefully you'll get handicapped some day so you can maybe gain some empathy and realize that being a "handicapped snowflake" is not some sort of priviledged life.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053589">

</div>
</div>

<div id="replyto_54053589"></div>

<ul id="group_54053589">
	<li id="hiddens_54053589" class="hide"></li>
</ul>

<ul id="commtree_54053589"><li id="tree_54053687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053687" class="commentstatus"></div>
<div id="comment_54053687" class="cw">
	<div id="comment_top_54053687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053687" name="comment_link_54053687" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053687" onclick="return D2.setFocusComment(54053687)" >Re:</a>


		 	<span id="comment_score_54053687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053687); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053687"><p>You got stuck on an ancillary point.  The main thrust was the statement "So if the handicapped don't get it, you can't have it either."</p><p>If this content was required for something, or paid for, then it seems reasonable to me to demand ADA compliance.  If it was just free information that the university put up for the greater good, I have more empathy for all the people who don't get it at all then the tiny few people would won't have been able to get it anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053687">

</div>
</div>

<div id="replyto_54053687"></div>

<ul id="group_54053687">
	<li id="hiddens_54053687" class="hide"></li>
</ul>

</li><li id="tree_54053721" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053721" class="commentstatus"></div>
<div id="comment_54053721" class="cw">
	<div id="comment_top_54053721" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053721" name="comment_link_54053721" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053721" onclick="return D2.setFocusComment(54053721)" >Re: why should i care?`</a>


		 	<span id="comment_score_54053721" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053721); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053721"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053721"><p>No one is saying being handicapped doesn't suck, but perhaps there's a better solution than crippling (either figuratively or literally) everybody else for the sake of equality.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053721">

</div>
</div>

<div id="replyto_54053721"></div>

<ul id="group_54053721">
	<li id="hiddens_54053721" class="hide"></li>
</ul>

</li><li id="tree_54053855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053855" class="commentstatus"></div>
<div id="comment_54053855" class="cw">
	<div id="comment_top_54053855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053855" name="comment_link_54053855" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053855" onclick="return D2.setFocusComment(54053855)" >Re:</a>


		 	<span id="comment_score_54053855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053855); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053855">I don't know about Berkeley, but I know some universities are willing to provide a signer, or someone who will hang out with the student and translate them into sign language for the student so they can understand.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053855">

</div>
</div>

<div id="replyto_54053855"></div>

<ul id="group_54053855">
	<li id="hiddens_54053855" class="hide"></li>
</ul>

<ul id="commtree_54053855"><li id="tree_54053949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053949" class="commentstatus"></div>
<div id="comment_54053949" class="cw">
</div>

<div id="replyto_54053949"></div>

<ul id="group_54053949">
	<li id="hiddens_54053949" class="hide"></li>
</ul>

<ul id="commtree_54053949"><li id="tree_54053991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053991" class="commentstatus"></div>
<div id="comment_54053991" class="cw">
	<div id="comment_top_54053991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053991" name="comment_link_54053991" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053991" onclick="return D2.setFocusComment(54053991)" >Re:</a>


		 	<span id="comment_score_54053991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053991">That's true, it's not about students at Berkeley, anyone in the US could have brought this lawsuit.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053991">

</div>
</div>

<div id="replyto_54053991"></div>

<ul id="group_54053991">
	<li id="hiddens_54053991" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053877" class="commentstatus"></div>
<div id="comment_54053877" class="cw">
	<div id="comment_top_54053877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053877" name="comment_link_54053877" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053877" onclick="return D2.setFocusComment(54053877)" >Re:</a>


		 	<span id="comment_score_54053877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053877">Hopefully some day, someone will hope you get handicapped some day.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053877">

</div>
</div>

<div id="replyto_54053877"></div>

<ul id="group_54053877">
	<li id="hiddens_54053877" class="hide"></li>
</ul>

<ul id="commtree_54053877"><li id="tree_54053893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053893" class="commentstatus"></div>
<div id="comment_54053893" class="cw">
	<div id="comment_top_54053893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053893" name="comment_link_54053893" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053893" onclick="return D2.setFocusComment(54053893)" >Re:</a>


		 	<span id="comment_score_54053893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053893); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053893">Hopefully some day, someone will hope for someone to hope you get handicapped some day.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053893">

</div>
</div>

<div id="replyto_54053893"></div>

<ul id="group_54053893">
	<li id="hiddens_54053893" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053907" class="commentstatus"></div>
<div id="comment_54053907" class="cw">
	<div id="comment_top_54053907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053907" name="comment_link_54053907" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053907" onclick="return D2.setFocusComment(54053907)" >Re: why should i care?`</a>


		 	<span id="comment_score_54053907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053907); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bradley13">bradley13</a>  <span class="uid"><a href="//slashdot.org/~bradley13">( 1118935 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053907"><p>YOU are apparently a special snowflake. There is no, none, zero good argument for demanding equal access to material at other people's expense. Pay it yourself, get a charity to fund it, fine. But demanding magical access, as if money grows on trees. Definitely a special snowflake. Anscheinend we see the result.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053907">

</div>
</div>

<div id="replyto_54053907"></div>

<ul id="group_54053907">
	<li id="hiddens_54053907" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053779" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053779" class="commentstatus"></div>
<div id="comment_54053779" class="cw">
	<div id="comment_top_54053779" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053779" name="comment_link_54053779" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053779" onclick="return D2.setFocusComment(54053779)" >Re:</a>


		 	<span id="comment_score_54053779" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053779); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053779"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053779"><p>They couldn't have utilized automatic text-to-speech software?  I imagine a University like Berkeley could have set its CS department on the problem and in the process brought in all kinds of funding.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053779">

</div>
</div>

<div id="replyto_54053779"></div>

<ul id="group_54053779">
	<li id="hiddens_54053779" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053333" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053333" class="commentstatus"></div>
<div id="comment_54053333" class="cw">
	<div id="comment_top_54053333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053333" name="comment_link_54053333" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053333" onclick="return D2.setFocusComment(54053333)" >Berkley didn't do this to be jerks</a>


		 	<span id="comment_score_54053333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053333); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053333"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053333"><p>It was going to cost a ton of time and money to get all the material ADA compliant, and they would have continued to be in violation the entire time they were working toward that. So they did the only thing they could, and removed everything.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053333">

</div>
</div>

<div id="replyto_54053333"></div>

<ul id="group_54053333">
	<li id="hiddens_54053333" class="hide"></li>
</ul>

<ul id="commtree_54053333"><li id="tree_54053449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053449" class="commentstatus"></div>
<div id="comment_54053449" class="cw">
	<div id="comment_top_54053449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053449" name="comment_link_54053449" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053449" onclick="return D2.setFocusComment(54053449)" >Re:</a>


		 	<span id="comment_score_54053449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053449); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SumDog">SumDog</a>  <span class="uid"><a href="//slashdot.org/~SumDog">( 466607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053449"><p>I want to know the dialogue between the students that filed the suit and the university. I they could have been granted some kind of continuance, they could have started a program to find volunteers to close caption them. This is pretty sad. Even though the videos are mirrored, all the old links are now dead<nobr> <wbr></nobr>.. lots of blank screens for anyone who embeded them or cited them on other websites.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053449">

</div>
</div>

<div id="replyto_54053449"></div>

<ul id="group_54053449">
	<li id="hiddens_54053449" class="hide"></li>
</ul>

</li><li id="tree_54053465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053465" class="commentstatus"></div>
<div id="comment_54053465" class="cw">
	<div id="comment_top_54053465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053465" name="comment_link_54053465" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053465" onclick="return D2.setFocusComment(54053465)" >Re:</a>


		 	<span id="comment_score_54053465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053465); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053465"><p><div class="quote"><p>It was going to cost a ton of time and money to get all the material ADA compliant, and they would have continued to be in violation the entire time they were working toward that. So they did the only thing they could, and removed everything.</p></div><p>Yes they did this to be jerks.  It's YouTube.  They have automated captioning.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053465">

</div>
</div>

<div id="replyto_54053465"></div>

<ul id="group_54053465">
	<li id="hiddens_54053465" class="hide"></li>
</ul>

<ul id="commtree_54053465"><li id="tree_54053529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053529" class="commentstatus"></div>
<div id="comment_54053529" class="cw">
	<div id="comment_top_54053529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053529" name="comment_link_54053529" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053529" onclick="return D2.setFocusComment(54053529)" >Re:</a>


		 	<span id="comment_score_54053529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053529); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053529">That doesn't work all that well, especially on videos with a lot of specialist jargon in it.  Like university lectures.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053529">

</div>
</div>

<div id="replyto_54053529"></div>

<ul id="group_54053529">
	<li id="hiddens_54053529" class="hide"></li>
</ul>

<ul id="commtree_54053529"><li id="tree_54053931" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053931" class="commentstatus"></div>
<div id="comment_54053931" class="cw">
	<div id="comment_top_54053931" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053931" name="comment_link_54053931" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053931" onclick="return D2.setFocusComment(54053931)" >one cheap CC Apollo away from mission accomplished</a>


		 	<span id="comment_score_54053931" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053931); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~epine">epine</a>  <span class="uid"><a href="//slashdot.org/~epine">( 68316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053931"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053931"><blockquote><div><p>That doesn't work all that well, especially on videos with a lot of specialist jargon in it. Like university lectures.</p></div></blockquote><p>A Netflix-style competition with sizeable pot at stake (a dime per U.S. citizen?) would address this problem PDQ.</p><p>Academic lectures, above all things, would quickly succumb to preconditioning on the right bag of words. Speech technology is advancing by leaps and bounds. It mainly needs improvement in automatically zeroing in on the appropriate jargon domain.  Wikipedia is already a topic mode<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053931">

</div>
</div>

<div id="replyto_54053931"></div>

<ul id="group_54053931">
	<li id="hiddens_54053931" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053557" class="commentstatus"></div>
<div id="comment_54053557" class="cw">
	<div id="comment_top_54053557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053557" name="comment_link_54053557" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053557" onclick="return D2.setFocusComment(54053557)" >Re:</a>


		 	<span id="comment_score_54053557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053557); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053557"><p>Said by someone who has apparently never turned on the frature. It's still terrible.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053557">

</div>
</div>

<div id="replyto_54053557"></div>

<ul id="group_54053557">
	<li id="hiddens_54053557" class="hide"></li>
</ul>

<ul id="commtree_54053557"><li id="tree_54053707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053707" class="commentstatus"></div>
<div id="comment_54053707" class="cw">
	<div id="comment_top_54053707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053707" name="comment_link_54053707" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053707" onclick="return D2.setFocusComment(54053707)" >Re:</a>


		 	<span id="comment_score_54053707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053707); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thinkwaitfast">thinkwaitfast</a>  <span class="uid"><a href="//slashdot.org/~thinkwaitfast">( 4150389 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053707">I use it quite a bit with videos in languages that I don't know (using auto translate+autocaptioning), It's far from perfect, but works on the technical stuff I use it for.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053707">

</div>
</div>

<div id="replyto_54053707"></div>

<ul id="group_54053707">
	<li id="hiddens_54053707" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053559" class="commentstatus"></div>
<div id="comment_54053559" class="cw">
	<div id="comment_top_54053559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053559" name="comment_link_54053559" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053559" onclick="return D2.setFocusComment(54053559)" >Re:</a>


		 	<span id="comment_score_54053559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053559); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quetwo">quetwo</a>  <span class="uid"><a href="//slashdot.org/~quetwo">( 1203948 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053559"><p>The problem was that the closed-captioning on YouTube was really, really poor.  Less than 40% accuracy (due to some of the technical nature of the captioning).  That isn't good enough for somebody who depends on the captioning to use the content.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053559">

</div>
</div>

<div id="replyto_54053559"></div>

<ul id="group_54053559">
	<li id="hiddens_54053559" class="hide"></li>
</ul>

<ul id="commtree_54053559"><li id="tree_54053771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053771" class="commentstatus"></div>
<div id="comment_54053771" class="cw">
	<div id="comment_top_54053771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053771" name="comment_link_54053771" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053771" onclick="return D2.setFocusComment(54053771)" >Re:</a>


		 	<span id="comment_score_54053771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053771); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053771"><p>
If someone can figure out the words in 'Finnegans Wake' or 'Trainspotting' (the book), they can figure out auto closed captions.
</p><p>
I had some TAs in college that should have been closed captioned.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053771">

</div>
</div>

<div id="replyto_54053771"></div>

<ul id="group_54053771">
	<li id="hiddens_54053771" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053531" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053531" class="commentstatus"></div>
<div id="comment_54053531" class="cw">
	<div id="comment_top_54053531" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053531" name="comment_link_54053531" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053531" onclick="return D2.setFocusComment(54053531)" >Re:Berkley didn't do this to be jerks</a>


		 	<span id="comment_score_54053531" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053531); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremi">Jeremi</a>  <span class="uid"><a href="//slashdot.org/~Jeremi">( 14640 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053531">		
		on Thursday March 16, 2017 @05:04PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053531">#54053531</a>)
		<small><a href="https://public.msli.com/lcs/jaf/index.html" title="https://public.msli.com/lcs/jaf/index.html" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053531"><p><div class="quote"><p>It was going to cost a ton of time and money to get all the material ADA compliant, and they would have continued to be in violation the entire time they were working toward that. So they did the only thing they could, and removed everything.</p></div><p>I don't know about the legal issues, but from a common-sense perspective it would make more sense for the captioning to be performed on-demand on a per-video basis; i.e. if a disabled student needs access to a particular video, he/she can request that it be captioned.  The captioning is then added to that video and made available to everyone.</p><p>That way the ADA students get the captioning they need, and everyone else gets the benefit of the videos as well; plus the captioners don't spend a lot of their limited time captioning video that nobody will actually use the captions of; rather they spend their time captioning videos that actually need captioning sooner rather than later.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053531">
<span class="ind"></span><a id="reply_link_54053531" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053531" onclick="D2.replyTo(54053531); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54053333" onclick="return D2.selectParent(54053333)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Berkley didn't do this to be jerks by Jeremi @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053531" data-title="Re:Berkley didn't do this to be jerks">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Berkley didn't do this to be jerks by Jeremi" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053531" data-title="Re:Berkley didn't do this to be jerks">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Berkley didn't do this to be jerks by Jeremi" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053531" data-title="Re:Berkley didn't do this to be jerks">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053531" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053531" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053531" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053531"></div>

<ul id="group_54053531">
	<li id="hiddens_54053531" class="hide"></li>
</ul>

<ul id="commtree_54053531"><li id="tree_54053633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053633" class="commentstatus"></div>
<div id="comment_54053633" class="cw">
	<div id="comment_top_54053633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053633" name="comment_link_54053633" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053633" onclick="return D2.setFocusComment(54053633)" >Re:</a>


		 	<span id="comment_score_54053633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Grishnakh">Grishnakh</a>  <span class="uid"><a href="//slashdot.org/~Grishnakh">( 216268 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053633"><p>That's *exactly* the way it works.</p><p>The problem here is that this lawsuit wasn't brought by "ADA students" (implying students of this university), it was brought by a couple of asshats who don't even attend this university!!  The university was trying to be helpful by making this material available for free for everyone in the world, not just students who've paid tuition.  But they were ruled to be out of compliance with ADA because they didn't also spend a ton of money doing high-quality transcription for al<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053633">

</div>
</div>

<div id="replyto_54053633"></div>

<ul id="group_54053633">
	<li id="hiddens_54053633" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053591" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053591" class="commentstatus"></div>
<div id="comment_54053591" class="cw">
	<div id="comment_top_54053591" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053591" name="comment_link_54053591" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053591" onclick="return D2.setFocusComment(54053591)" >Re:</a>


		 	<span id="comment_score_54053591" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053591); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Platinumrat">Platinumrat</a>  <span class="uid"><a href="//slashdot.org/~Platinumrat">( 1166135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053591"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053591">The issue I see with this, is not so much that the existing lectures were removed, because they've been saved elsewhere.  It's that there will now be no new content released in this fashion.  So everyone loses out on future changes to course content.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053591">

</div>
</div>

<div id="replyto_54053591"></div>

<ul id="group_54053591">
	<li id="hiddens_54053591" class="hide"></li>
</ul>

<ul id="commtree_54053591"><li id="tree_54053865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053865" class="commentstatus"></div>
<div id="comment_54053865" class="cw">
	<div id="comment_top_54053865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053865" name="comment_link_54053865" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053865" onclick="return D2.setFocusComment(54053865)" >Re:</a>


		 	<span id="comment_score_54053865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053865); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~i.r.id10t">i.r.id10t</a>  <span class="uid"><a href="//slashdot.org/~i.r.id10t">( 595143 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053865"><p>Or, new content will be created with transcription in mind and as part of the process.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053865">

</div>
</div>

<div id="replyto_54053865"></div>

<ul id="group_54053865">
	<li id="hiddens_54053865" class="hide"></li>
</ul>

</li><li id="tree_54053869" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053869" class="commentstatus"></div>
<div id="comment_54053869" class="cw">
	<div id="comment_top_54053869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053869" name="comment_link_54053869" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053869" onclick="return D2.setFocusComment(54053869)" >Re:</a>


		 	<span id="comment_score_54053869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053869); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Triklyn">Triklyn</a>  <span class="uid"><a href="//slashdot.org/~Triklyn">( 2455072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053869"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053869"><p>hrm... could they release purely audio recordings of lectures?  not quite as good, but still serviceable.</p><p>unless.... could they demand closed captioning on audio recordings too? that would be hilarious.</p><p>i think berkeley should release audio recordings in the future and see what happens.</p><p>you know it's gone off the rails when making an end-run around the ADA is the right thing to do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053869">

</div>
</div>

<div id="replyto_54053869"></div>

<ul id="group_54053869">
	<li id="hiddens_54053869" class="hide"></li>
</ul>

</li><li id="tree_54053635" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053635" class="commentstatus"></div>
<div id="comment_54053635" class="cw">
</div>

<div id="replyto_54053635"></div>

<ul id="group_54053635">
	<li id="hiddens_54053635" class="hide"></li>
</ul>

<ul id="commtree_54053635"><li id="tree_54053767" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053767" class="commentstatus"></div>
<div id="comment_54053767" class="cw">
	<div id="comment_top_54053767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053767" name="comment_link_54053767" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053767" onclick="return D2.setFocusComment(54053767)" >Re:</a>


		 	<span id="comment_score_54053767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053767); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053767"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053767">And I should be able to go to MIT too, even though I am as dumb as a rock.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053767">

</div>
</div>

<div id="replyto_54053767"></div>

<ul id="group_54053767">
	<li id="hiddens_54053767" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54053341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053341" class="commentstatus"></div>
<div id="comment_54053341" class="cw">
</div>

<div id="replyto_54053341"></div>

<ul id="group_54053341">
	<li id="hiddens_54053341" class="hide"></li>
</ul>

<ul id="commtree_54053341"><li id="tree_54053395" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053395" class="commentstatus"></div>
<div id="comment_54053395" class="cw">
</div>

<div id="replyto_54053395"></div>

<ul id="group_54053395">
	<li id="hiddens_54053395" class="hide"></li>
</ul>

<ul id="commtree_54053395"><li id="tree_54053501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053501" class="commentstatus"></div>
<div id="comment_54053501" class="cw">
	<div id="comment_top_54053501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053501" name="comment_link_54053501" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053501" onclick="return D2.setFocusComment(54053501)" >Re:</a>


		 	<span id="comment_score_54053501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053501); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053501">"What was allegedly illegal was UC failing to make the content accessible under the terms of the ADA."<br> <br>The ADA coerces speech, which is just as much a free speech violation as is restricting speech.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053501">

</div>
</div>

<div id="replyto_54053501"></div>

<ul id="group_54053501">
	<li id="hiddens_54053501" class="hide"></li>
</ul>

<ul id="commtree_54053501"><li id="tree_54053607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053607" class="commentstatus"></div>
<div id="comment_54053607" class="cw">
	<div id="comment_top_54053607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053607" name="comment_link_54053607" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053607" onclick="return D2.setFocusComment(54053607)" >Re:</a>


		 	<span id="comment_score_54053607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053607); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053607"><p>Cool story and yet nowhere in this story was anyone's speech declared illegal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053607">

</div>
</div>

<div id="replyto_54053607"></div>

<ul id="group_54053607">
	<li id="hiddens_54053607" class="hide"></li>
</ul>

<ul id="commtree_54053607"><li id="tree_54053873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053873" class="commentstatus"></div>
<div id="comment_54053873" class="cw">
	<div id="comment_top_54053873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053873" name="comment_link_54053873" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053873" onclick="return D2.setFocusComment(54053873)" >Re:</a>


		 	<span id="comment_score_54053873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053873">And yet, that's exactly what the ADA does - make some public speech illegal unless accompanied by government mandated speech. And that's exactly why the videos were removed, because the US DOJ said they were illegal under the ADA.<br> <br>Perhaps you're using a TTS reader, because it's obvious you can't really read.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053873">

</div>
</div>

<div id="replyto_54053873"></div>

<ul id="group_54053873">
	<li id="hiddens_54053873" class="hide"></li>
</ul>

</li><li id="tree_54053967" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053967" class="commentstatus"></div>
<div id="comment_54053967" class="cw">
	<div id="comment_top_54053967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053967" name="comment_link_54053967" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053967" onclick="return D2.setFocusComment(54053967)" >Re:</a>


		 	<span id="comment_score_54053967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053967); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TsuruchiBrian">TsuruchiBrian</a>  <span class="uid"><a href="//slashdot.org/~TsuruchiBrian">( 2731979 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053967"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053967">Making a video available on the internet is speech (in the freedom of *speech* sense).  Not all forms of speech are literally a person speaking verbally, although the vast majority of these videos are probably depictions of that...  What you said is technically true, but it's not because this content isn't speech, it's because UC is state institution and not a person.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053967">

</div>
</div>

<div id="replyto_54053967"></div>

<ul id="group_54053967">
	<li id="hiddens_54053967" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053881" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053881" class="commentstatus"></div>
<div id="comment_54053881" class="cw">
	<div id="comment_top_54053881" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053881" name="comment_link_54053881" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053881" onclick="return D2.setFocusComment(54053881)" >Re:</a>


		 	<span id="comment_score_54053881" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053881); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mdpowell">mdpowell</a>  <span class="uid"><a href="//slashdot.org/~mdpowell">( 256664 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053881"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053881"><p>How is this not a free speech issue?  Doesn't UC Berkeley have a 1st amendment right to distribute creative content -- especially free content -- in whatever format it wants with or without accommodations?</p><p>Can a photograph or painting be banned if it does not have a descriptive text to accommodate the blind?  What if the artist's point was to have something that was visual only?  What if the artwork were in fact a political statement about the absurdity of laws like the ADA resulting in censorship and includ<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053881">

</div>
</div>

<div id="replyto_54053881"></div>

<ul id="group_54053881">
	<li id="hiddens_54053881" class="hide"></li>
</ul>

</li><li id="tree_54053981" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053981" class="commentstatus"></div>
<div id="comment_54053981" class="cw">
	<div id="comment_top_54053981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053981" name="comment_link_54053981" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053981" onclick="return D2.setFocusComment(54053981)" >No, because they solved it by making inaccessible</a>


		 	<span id="comment_score_54053981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053981); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053981"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053981"><p>&gt;  What was allegedly illegal was UC failing to make the content accessible</p><p>Apparently not, because the (perfectly legal) solution is to make it *inaccessible*.  They can "fail to make it accessible" all the want.  That's perfectly legal.</p><p>What's *illegal* is to make the videos, as-is, accessible to the public.  The video is illegal for the school to give away until it is altered through special processes for blind people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053981">

</div>
</div>

<div id="replyto_54053981"></div>

<ul id="group_54053981">
	<li id="hiddens_54053981" class="hide"></li>
</ul>

</li><li id="tree_54054009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54054009" class="commentstatus"></div>
<div id="comment_54054009" class="cw">
	<div id="comment_top_54054009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54054009" name="comment_link_54054009" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54054009" onclick="return D2.setFocusComment(54054009)" >Re:</a>


		 	<span id="comment_score_54054009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54054009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54054009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54054009"><p><div class="quote"><p>Only in your imagination. What was allegedly illegal was UC failing to make the content accessible under the terms of the ADA. Nowhere was the content of the videos themselves ever declared illegal.</p><p>Your claim is as dumb as trying to say someone declared doctor's offices illegal because one place got sued for allegedly failing to meet ADA requirements.</p></div><p>It's as dumb as hospitals claiming they perform the same procedures at one cost for everyone and then allowing insurance companies to simply refuse to pay the asking price and get away with it.</p><p>It's as dumb as outlawing abortion clinics by regulating them out of feasible existence.</p><p>It is literally true the state is using its monopoly on violence to demand you either pay an infeasible sum of money, pay a punitive fine or delete your speech.  These are the real world options facing UC.  It isn't dumb for someon<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54054009">

</div>
</div>

<div id="replyto_54054009"></div>

<ul id="group_54054009">
	<li id="hiddens_54054009" class="hide"></li>
</ul>

</li><li id="tree_54053625" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053625" class="commentstatus"></div>
<div id="comment_54053625" class="cw">
</div>

<div id="replyto_54053625"></div>

<ul id="group_54053625">
	<li id="hiddens_54053625" class="hide"></li>
</ul>

<ul id="commtree_54053625"><li id="tree_54053655" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053655" class="commentstatus"></div>
<div id="comment_54053655" class="cw">
	<div id="comment_top_54053655" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053655" name="comment_link_54053655" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053655" onclick="return D2.setFocusComment(54053655)" >Re:</a>


		 	<span id="comment_score_54053655" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053655); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053655"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053655"><p>Because when I want accuracy I rely on the titles of submissions from Slashdot editors. They're never inaccurate or clickbait material. No, never. They're always 100% factual and accurate.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053655">

</div>
</div>

<div id="replyto_54053655"></div>

<ul id="group_54053655">
	<li id="hiddens_54053655" class="hide"></li>
</ul>

</li><li id="tree_54053681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053681" class="commentstatus"></div>
<div id="comment_54053681" class="cw">
	<div id="comment_top_54053681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053681" name="comment_link_54053681" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053681" onclick="return D2.setFocusComment(54053681)" >Re:</a>


		 	<span id="comment_score_54053681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053681); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Desler">Desler</a>  <span class="uid"><a href="//slashdot.org/~Desler">( 1608317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053681"><p>Also to add, the summary title doesn't seem based on any ruling from a judge or jury. It's just pure clickbait.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053681">

</div>
</div>

<div id="replyto_54053681"></div>

<ul id="group_54053681">
	<li id="hiddens_54053681" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54053349" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053349" class="commentstatus"></div>
<div id="comment_54053349" class="cw">
	<div id="comment_top_54053349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053349" name="comment_link_54053349" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053349" onclick="return D2.setFocusComment(54053349)" >Background on why videos deleted/Closed Captioning</a>


		 	<span id="comment_score_54053349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053349); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053349">		
		on Thursday March 16, 2017 @04:45PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053349">#54053349</a>)
		<small><a href="http://www.mimetics.ca/" title="http://www.mimetics.ca/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053349"><p><a href="http://reason.com/blog/2017/03/07/berkeley-deletes-200000-free-online-vide" title="reason.com">http://reason.com/blog/2017/03...</a> [reason.com]</p><p>Maybe there's an opportunity for an app which crowd sources the transcription of videos without closed captioning?  Maybe get the students at Gallaudet University to pitch in (sorry, I couldn't resist).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053349">
<span class="ind"></span><a id="reply_link_54053349" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053349" onclick="D2.replyTo(54053349); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Background on why videos deleted/Closed Captioning by mykepredko @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053349" data-title="Background on why videos deleted/Closed Captioning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Background on why videos deleted/Closed Captioning by mykepredko" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053349" data-title="Background on why videos deleted/Closed Captioning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Background on why videos deleted/Closed Captioning by mykepredko" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053349" data-title="Background on why videos deleted/Closed Captioning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053349" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053349" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053349" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053349"></div>

<ul id="group_54053349">
	<li id="hiddens_54053349" class="hide"></li>
</ul>

<ul id="commtree_54053349"><li id="tree_54053405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053405" class="commentstatus"></div>
<div id="comment_54053405" class="cw">
	<div id="comment_top_54053405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053405" name="comment_link_54053405" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053405" onclick="return D2.setFocusComment(54053405)" >Re:</a>


		 	<span id="comment_score_54053405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053405); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nethemas+the+Great">Nethemas the Great</a>  <span class="uid"><a href="//slashdot.org/~Nethemas+the+Great">( 909900 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053405"><p>Dear Gallaudet University,</p><p>
Haha.
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053405">

</div>
</div>

<div id="replyto_54053405"></div>

<ul id="group_54053405">
	<li id="hiddens_54053405" class="hide"></li>
</ul>

</li><li id="tree_54053441" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053441" class="commentstatus"></div>
<div id="comment_54053441" class="cw">
	<div id="comment_top_54053441" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053441" name="comment_link_54053441" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053441" onclick="return D2.setFocusComment(54053441)" >Covered on Slashdot as well</a>


		 	<span id="comment_score_54053441" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053441); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053441"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053441"><p><a href="https://news.slashdot.org/story/17/03/06/206212" title="slashdot.org" rel="nofollow">https://news.slashdot.org/story/17/03/06/206212</a> [slashdot.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053441">

</div>
</div>

<div id="replyto_54053441"></div>

<ul id="group_54053441">
	<li id="hiddens_54053441" class="hide"></li>
</ul>

</li><li id="tree_54053443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053443" class="commentstatus"></div>
<div id="comment_54053443" class="cw">
	<div id="comment_top_54053443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053443" name="comment_link_54053443" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053443" onclick="return D2.setFocusComment(54053443)" >Re:</a>


		 	<span id="comment_score_54053443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~_xeno_">_xeno_</a>  <span class="uid"><a href="//slashdot.org/~_xeno_">( 155264 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053443"><p>I doubt it. Ever try to caption a video? It's a slow, annoying process. The automated stuff generally doesn't work that well so you have to carefully go through and fix errors and it's a giant pain in the ass. You then have to watch the entire thing to make sure that the caption timing is correct and that you've made it clear who is speaking when. For extra credit, try and make sure captions don't cover important parts of the video.</p><p>The problem with crowd sourcing is that you'd have to give a reason for peop<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053443">

</div>
</div>

<div id="replyto_54053443"></div>

<ul id="group_54053443">
	<li id="hiddens_54053443" class="hide"></li>
</ul>

</li><li id="tree_54053847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053847" class="commentstatus"></div>
<div id="comment_54053847" class="cw">
	<div id="comment_top_54053847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053847" name="comment_link_54053847" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053847" onclick="return D2.setFocusComment(54053847)" >Re:</a>


		 	<span id="comment_score_54053847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jonwil">jonwil</a>  <span class="uid"><a href="//slashdot.org/~jonwil">( 467024 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053847"><p>Why not just ask Google if they can use the software that auto-generates closed captions for YouTube videos?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053847">

</div>
</div>

<div id="replyto_54053847"></div>

<ul id="group_54053847">
	<li id="hiddens_54053847" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053351" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053351" class="commentstatus"></div>
<div id="comment_54053351" class="cw">
	<div id="comment_top_54053351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053351" name="comment_link_54053351" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053351" onclick="return D2.setFocusComment(54053351)" >Define "We", please</a>


		 	<span id="comment_score_54053351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053351); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~damn_registrars">damn_registrars</a>  <span class="uid"><a href="//slashdot.org/~damn_registrars">( 1103043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053351">		 &lt;<a href="mailto:damn.registrars%40gmail.com">damn.registrars@gmail.com</a>&gt;
		on Thursday March 16, 2017 @04:45PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053351">#54053351</a>)
		<small><a href="http://en.wikipedia.org/wiki/Dick_Shatto" title="http://en.wikipedia.org/wiki/Dick_Shatto" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~damn_registrars/journal/" title="Friday March 03, 2017 @03:25PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053351">The headline makes it sound as if Slashdot itself deserves credit for this.  Hopefully readers here are smart enough to know that is not the case, but it should be made clear that "we" does not include anyone who works with or is affiliated in any way with Slashdot.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053351">
<span class="ind"></span><a id="reply_link_54053351" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053351" onclick="D2.replyTo(54053351); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Define &#34;We&#34;, please by damn_registrars @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053351" data-title="Define &#34;We&#34;, please">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Define &#34;We&#34;, please by damn_registrars" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053351" data-title="Define &#34;We&#34;, please">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Define &#34;We&#34;, please by damn_registrars" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053351" data-title="Define &#34;We&#34;, please">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053351" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053351" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053351" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053351"></div>

<ul id="group_54053351">
	<li id="hiddens_54053351" class="hide"></li>
</ul>

<ul id="commtree_54053351"><li id="tree_54053389" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053389" class="commentstatus"></div>
<div id="comment_54053389" class="cw">
</div>

<div id="replyto_54053389"></div>

<ul id="group_54053389">
	<li id="hiddens_54053389" class="hide"></li>
</ul>

<ul id="commtree_54053389"><li id="tree_54053527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053527" class="commentstatus"></div>
<div id="comment_54053527" class="cw">
	<div id="comment_top_54053527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053527" name="comment_link_54053527" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053527" onclick="return D2.setFocusComment(54053527)" >Re:</a>


		 	<span id="comment_score_54053527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053527); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TangoMargarine">TangoMargarine</a>  <span class="uid"><a href="//slashdot.org/~TangoMargarine">( 1617195 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053527"><p>And for anyone who wonders what the hell "LBRY" is:</p><p><div class="quote"><p>What&rsquo;s with the name LBRY?<br>The very first question of newcomers is often, &ldquo;How do you pronounce it?&rdquo; Answer: library.</p><p>&ldquo;Is it an acronym?&rdquo; No.</p><p>&ldquo;Then why confuse people with the all-caps and no vowels?&rdquo;</p><p>First and foremost, LBRY is an internet protocol, just like HTTP. Content on LBRY is served to users via &ldquo;LBRY names,&rdquo; which look like this: lbry://itsawonderfullife. Very similar to the URL you type into your internet browser. LBRY is not just our branded name, but the character string we&rsquo;ve chosen to lead our URIs (Uniform Resource Identifier).</p><p>It also serves as a truncated form of &ldquo;library,&rdquo; which reflects our mission: every film, song, book, and app ever made &ndash; available anywhere. Our vision for LBRY is to create a massive media repository for the 21st century that is built on a decentralized network controlled by its users. LBRY is to a traditional library what Amazon is to a department store.</p><p>Is it an odd name? Perhaps. But we would kindly point to the success of brands like Hulu, Yahoo!, Etsy, Skype, Tumblr, and Zillow. In the end, a good company with a strong user base will be remembered regardless of its name. And a company with a brand as straightforward as Pets.com can still fail.</p><p>LBRY is working well as a brand so far. SEO is a top consideration for startup branding, and LBRY already dominates the search results for our brand name.</p></div><p>So apparently it's a protocol like torrents or something?</p><p><div class="quote"><p>So We Irrevocably Mirrored Them</p></div><p>And how is this "irrevocable"? Somebody needs to do a lot more explaining about this LBRY thing instead of just namedropping it and expecting people to know what they're talking about.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053527">

</div>
</div>

<div id="replyto_54053527"></div>

<ul id="group_54053527">
	<li id="hiddens_54053527" class="hide"></li>
</ul>

<ul id="commtree_54053527"><li id="tree_54053899" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053899" class="commentstatus"></div>
<div id="comment_54053899" class="cw">
	<div id="comment_top_54053899" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053899" name="comment_link_54053899" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053899" onclick="return D2.setFocusComment(54053899)" >Re: Define "We", please</a>


		 	<span id="comment_score_54053899" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053899); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053899"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053899"><p><span class="substr"> </span> <i>So apparently it's a protocol like torrents or something?<br>So We Irrevocably Mirrored Them<br>And how is this "irrevocable"? Somebody needs to do a lot more explaining about this LBRY thing instead of just namedropping it and expecting people to know what they're talking about.</i> </p><p>It's like a blockchain for media, so you cannot do a "takedown" on content that is uploaded with that parameter set without destroying the whole system.  The idea is to make a censorship-resistant media platform for the Internet.</p><p>It's a good</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053899">

</div>
</div>

<div id="replyto_54053899"></div>

<ul id="group_54053899">
	<li id="hiddens_54053899" class="hide"></li>
</ul>

<ul id="commtree_54053899"><li id="tree_54053963" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053963" class="commentstatus"></div>
<div id="comment_54053963" class="cw">
	<div id="comment_top_54053963" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053963" name="comment_link_54053963" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053963" onclick="return D2.setFocusComment(54053963)" >Re:</a>


		 	<span id="comment_score_54053963" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053963); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TangoMargarine">TangoMargarine</a>  <span class="uid"><a href="//slashdot.org/~TangoMargarine">( 1617195 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053963"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053963"><p><div class="quote"><p>so you cannot do a "takedown" on content that is uploaded with that parameter set without destroying the whole system.</p></div><p>Well now we're just giving them ideas<nobr> <wbr></nobr>:P</p><p>It's a nice sentiment, though. I wish them luck.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053963">

</div>
</div>

<div id="replyto_54053963"></div>

<ul id="group_54053963">
	<li id="hiddens_54053963" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_54053429" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053429" class="commentstatus"></div>
<div id="comment_54053429" class="cw">
	<div id="comment_top_54053429" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053429" name="comment_link_54053429" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053429" onclick="return D2.setFocusComment(54053429)" >Re:</a>


		 	<span id="comment_score_54053429" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053429); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fisted">fisted</a>  <span class="uid"><a href="//slashdot.org/~fisted">( 2295862 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053429"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053429"><p>No shit, Sherlock.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053429">

</div>
</div>

<div id="replyto_54053429"></div>

<ul id="group_54053429">
	<li id="hiddens_54053429" class="hide"></li>
</ul>

</li><li id="hidestring_54053351"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54053351">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54053359" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053359" class="commentstatus"></div>
<div id="comment_54053359" class="cw">
</div>

<div id="replyto_54053359"></div>

<ul id="group_54053359">
	<li id="hiddens_54053359" class="hide"></li>
</ul>

<ul id="commtree_54053359"><li id="tree_54053599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053599" class="commentstatus"></div>
<div id="comment_54053599" class="cw">
	<div id="comment_top_54053599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053599" name="comment_link_54053599" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053599" onclick="return D2.setFocusComment(54053599)" >Re:</a>


		 	<span id="comment_score_54053599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quetwo">quetwo</a>  <span class="uid"><a href="//slashdot.org/~quetwo">( 1203948 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053599"><p>That is it.  The videos did not have descriptive text, nor captioning or a transcript.  Berkley was relying on the automated captioning available from YouTube, which had an accuracy of less than 50%.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053599">

</div>
</div>

<div id="replyto_54053599"></div>

<ul id="group_54053599">
	<li id="hiddens_54053599" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053363" class="commentstatus"></div>
<div id="comment_54053363" class="cw">
	<div id="comment_top_54053363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053363" name="comment_link_54053363" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053363" onclick="return D2.setFocusComment(54053363)" >In a perfect world</a>


		 	<span id="comment_score_54053363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Artem+Tashkinov">Artem Tashkinov</a>  <span class="uid"><a href="//slashdot.org/~Artem+Tashkinov">( 764309 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053363">missing annotations are not the reason to put information down because certain people cannot properly digest it. While their situation is unfortunate, it's not an excuse to deprive 99.99% of other people of this knowledge.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053363">

</div>
</div>

<div id="replyto_54053363"></div>

<ul id="group_54053363">
	<li id="hiddens_54053363" class="hide"></li>
</ul>

<ul id="commtree_54053363"><li id="tree_54053659" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053659" class="commentstatus"></div>
<div id="comment_54053659" class="cw">
	<div id="comment_top_54053659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053659" name="comment_link_54053659" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053659" onclick="return D2.setFocusComment(54053659)" >Re:</a>


		 	<span id="comment_score_54053659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053659); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bugs2squash">bugs2squash</a>  <span class="uid"><a href="//slashdot.org/~bugs2squash">( 1132591 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053659"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053659"><p>Yes it is. At some point someone always seems to have to sue to get the right thing done. I may not like it, you seem not to like it, but the people who mirrored the content only prevented a proper solution being put into place.</p><p>There are lots of suggestions here that could have made the content more accessible, but they have been rendered moot because the content has been mirrored and the Universities can wash their hands of it knowing that it is still "out there" depriving these students of leverage to get<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053659">

</div>
</div>

<div id="replyto_54053659"></div>

<ul id="group_54053659">
	<li id="hiddens_54053659" class="hide"></li>
</ul>

<ul id="commtree_54053659"><li id="tree_54053905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053905" class="commentstatus"></div>
<div id="comment_54053905" class="cw">
	<div id="comment_top_54053905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053905" name="comment_link_54053905" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053905" onclick="return D2.setFocusComment(54053905)" >Re:</a>


		 	<span id="comment_score_54053905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053905); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Triklyn">Triklyn</a>  <span class="uid"><a href="//slashdot.org/~Triklyn">( 2455072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053905"><p>no, the problem was rendered moot when Berkeley decided it was more fiscally responsible to take down their videos rather than spend a couple million captioning them all.  do not blame this new group for finding a way to salvage some sanity from this situation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053905">

</div>
</div>

<div id="replyto_54053905"></div>

<ul id="group_54053905">
	<li id="hiddens_54053905" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053365" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053365" class="commentstatus"></div>
<div id="comment_54053365" class="cw">
</div>

<div id="replyto_54053365"></div>

<ul id="group_54053365">
	<li id="hiddens_54053365" class="hide"></li>
</ul>

<ul id="commtree_54053365"><li id="tree_54053491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053491" class="commentstatus"></div>
<div id="comment_54053491" class="cw">
	<div id="comment_top_54053491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053491" name="comment_link_54053491" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053491" onclick="return D2.setFocusComment(54053491)" >Re:</a>


		 	<span id="comment_score_54053491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053491); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobmorning">bobmorning</a>  <span class="uid"><a href="//slashdot.org/~bobmorning">( 316459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053491">Errr, you joking right?  Or did you forget to take your meds again?</div>
	</div>

	<div class="commentSub" id="comment_sub_54053491">

</div>
</div>

<div id="replyto_54053491"></div>

<ul id="group_54053491">
	<li id="hiddens_54053491" class="hide"></li>
</ul>

</li><li id="tree_54053663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053663" class="commentstatus"></div>
<div id="comment_54053663" class="cw">
	<div id="comment_top_54053663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053663" name="comment_link_54053663" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053663" onclick="return D2.setFocusComment(54053663)" >Re:</a>


		 	<span id="comment_score_54053663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053663); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sigma+7">Sigma 7</a>  <span class="uid"><a href="//slashdot.org/~Sigma+7">( 266129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053663"><blockquote><div><p>CONservatives</p></div></blockquote><p>It is 2017. Society has been active long enough to trivially make political discussions without plopping into the Liberal/Conservative dichotomy, especially without leaning towards childish insults.</p><p>Also, the ones making the complaint are closer to being liberal, because they believe in everyone having a chance of equal access.</p><blockquote><div><p>It is good that these discriminatory hateful videos were deleted in order to protect the disabled.</p></div></blockquote><p>Disabled students would simply not have access to these videos, and as us<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053663">

</div>
</div>

<div id="replyto_54053663"></div>

<ul id="group_54053663">
	<li id="hiddens_54053663" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053373" class="commentstatus"></div>
<div id="comment_54053373" class="cw">
	<div id="comment_top_54053373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053373" name="comment_link_54053373" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053373" onclick="return D2.setFocusComment(54053373)" >Don't waste your time</a>


		 	<span id="comment_score_54053373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053373); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053373">It's an ad for yet to go public LBRY whatever that is.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053373">

</div>
</div>

<div id="replyto_54053373"></div>

<ul id="group_54053373">
	<li id="hiddens_54053373" class="hide"></li>
</ul>

</li><li id="tree_54053375" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053375" class="commentstatus"></div>
<div id="comment_54053375" class="cw">
</div>

<div id="replyto_54053375"></div>

<ul id="group_54053375">
	<li id="hiddens_54053375" class="hide"></li>
</ul>

</li><li id="tree_54053383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053383" class="commentstatus"></div>
<div id="comment_54053383" class="cw">
	<div id="comment_top_54053383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053383" name="comment_link_54053383" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053383" onclick="return D2.setFocusComment(54053383)" >Welp that's the internet for you</a>


		 	<span id="comment_score_54053383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053383); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053383">routes around damage. Now, can we please elect some sane people to the government so we can fix the law (and while we're at it properly fund education in this country so that we can both have these things _and_ make them accessible to people with disabilities)? <br> <br>

I said this when the story first broke: crap like this is what happens when you elect a bunch of people who don't believe government can work. Stuff breaks and instead of fixing it they just point and say: "See! See!". If I did that I couldn't typ</div>
	</div>

	<div class="commentSub" id="comment_sub_54053383">

</div>
</div>

<div id="replyto_54053383"></div>

<ul id="group_54053383">
	<li id="hiddens_54053383" class="hide"></li>
</ul>

</li><li id="tree_54053397" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053397" class="commentstatus"></div>
<div id="comment_54053397" class="cw">
	<div id="comment_top_54053397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053397" name="comment_link_54053397" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053397" onclick="return D2.setFocusComment(54053397)" >not a complete fix</a>


		 	<span id="comment_score_54053397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053397); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jason.fuller1830">Jason Fuller</a>  <span class="uid"><a href="//slashdot.org/~jason.fuller1830">( 4885121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053397"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053397">While this helps preserve educational access to all of previous content, it does nothing to satisfy the problem of a lack of future (more current) content.  It is sad that we can't trust the current congress is more likely to solve this by repealing the ADA than patching it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053397">

</div>
</div>

<div id="replyto_54053397"></div>

<ul id="group_54053397">
	<li id="hiddens_54053397" class="hide"></li>
</ul>

</li><li id="tree_54053401" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54053401" class="commentstatus"></div>
<div id="comment_54053401" class="cw">
	<div id="comment_top_54053401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053401" name="comment_link_54053401" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053401" onclick="return D2.setFocusComment(54053401)" >deaf assholes</a>


		 	<span id="comment_score_54053401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053401); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimMD909">TimMD909</a>  <span class="uid"><a href="//slashdot.org/~TimMD909">( 260285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053401">		
		on Thursday March 16, 2017 @04:51PM (<span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053401">#54053401</a>)
		<small><a href="http://www.tim-doerzbacher.com/" title="http://www.tim-doerzbacher.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053401">Two assholes ruined it for everyone else... great.  Forget that there's technology to automatically add subtitles. No, we must fuck over everyone. At least the two snake bastards won't be able to hear anyone sneaking up on them to enact revenge...</div>
	</div>

	<div class="commentSub" id="comment_sub_54053401">
<span class="ind"></span><a id="reply_link_54053401" class="btn link" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053401" onclick="D2.replyTo(54053401); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="deaf assholes by TimMD909 @slashdot" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053401" data-title="deaf assholes">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="deaf assholes by TimMD909" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053401" data-title="deaf assholes">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="deaf assholes by TimMD909" data-url="https://it.slashdot.org/comments.pl?sid=10371821&cid=54053401" data-title="deaf assholes">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://it.slashdot.org/comments.pl?sid=10371821%26cid=54053401" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54053401" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54053401" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54053401"></div>

<ul id="group_54053401">
	<li id="hiddens_54053401" class="hide"></li>
</ul>

<ul id="commtree_54053401"><li id="tree_54053459" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053459" class="commentstatus"></div>
<div id="comment_54053459" class="cw">
	<div id="comment_top_54053459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053459" name="comment_link_54053459" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053459" onclick="return D2.setFocusComment(54053459)" >Re:</a>


		 	<span id="comment_score_54053459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053459); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dkone">dkone</a>  <span class="uid"><a href="//slashdot.org/~dkone">( 457398 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053459"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053459"><p>Plot twist, the assailants are blind.... Wait, this is not Reddit.  I loved your comment though and if I were moderating you would get a +1 funny from me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053459">

</div>
</div>

<div id="replyto_54053459"></div>

<ul id="group_54053459">
	<li id="hiddens_54053459" class="hide"></li>
</ul>

<ul id="commtree_54053459"><li id="tree_54053791" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053791" class="commentstatus"></div>
<div id="comment_54053791" class="cw">
	<div id="comment_top_54053791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053791" name="comment_link_54053791" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053791" onclick="return D2.setFocusComment(54053791)" >Re:</a>


		 	<span id="comment_score_54053791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053791); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~glenebob">glenebob</a>  <span class="uid"><a href="//slashdot.org/~glenebob">( 414078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053791"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053791"><p>Well then, they won't be able to watch the revenge enactment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053791">

</div>
</div>

<div id="replyto_54053791"></div>

<ul id="group_54053791">
	<li id="hiddens_54053791" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053463" class="commentstatus"></div>
<div id="comment_54053463" class="cw">
	<div id="comment_top_54053463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053463" name="comment_link_54053463" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053463" onclick="return D2.setFocusComment(54053463)" >Re:</a>


		 	<span id="comment_score_54053463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053463); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SumDog">SumDog</a>  <span class="uid"><a href="//slashdot.org/~SumDog">( 466607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053463"><p>To be fair, the auto-subtitle tech is terrible.</p><p>I often type up transcripts and attach them to my videos. YouTube does have a tool that's very good at aligning up transcripts and assigning time codes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053463">

</div>
</div>

<div id="replyto_54053463"></div>

<ul id="group_54053463">
	<li id="hiddens_54053463" class="hide"></li>
</ul>

</li><li id="tree_54053697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053697" class="commentstatus"></div>
<div id="comment_54053697" class="cw">
	<div id="comment_top_54053697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053697" name="comment_link_54053697" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053697" onclick="return D2.setFocusComment(54053697)" >Re:</a>


		 	<span id="comment_score_54053697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053697"><p>It of interest, why couldn't they just enable auto subtitles on YouTube in the first place? Not good enough quality to satisfy the court?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053697">

</div>
</div>

<div id="replyto_54053697"></div>

<ul id="group_54053697">
	<li id="hiddens_54053697" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053485" class="commentstatus"></div>
<div id="comment_54053485" class="cw">
	<div id="comment_top_54053485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053485" name="comment_link_54053485" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053485" onclick="return D2.setFocusComment(54053485)" >Ban everything</a>


		 	<span id="comment_score_54053485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053485); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grahammm">grahammm</a>  <span class="uid"><a href="//slashdot.org/~grahammm">( 9083 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053485"><p>While they are at it, why not ban nearly all online video, because it discriminates against the blind; streaming music services and CDs because they are not accessible to the deaf; live music gigs and clubs because the strobing lights affect those with epilepsy etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053485">

</div>
</div>

<div id="replyto_54053485"></div>

<ul id="group_54053485">
	<li id="hiddens_54053485" class="hide"></li>
</ul>

<ul id="commtree_54053485"><li id="tree_54053511" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053511" class="commentstatus"></div>
<div id="comment_54053511" class="cw">
</div>

<div id="replyto_54053511"></div>

<ul id="group_54053511">
	<li id="hiddens_54053511" class="hide"></li>
</ul>

<ul id="commtree_54053511"><li id="tree_54053853" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053853" class="commentstatus"></div>
<div id="comment_54053853" class="cw">
	<div id="comment_top_54053853" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053853" name="comment_link_54053853" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053853" onclick="return D2.setFocusComment(54053853)" >Re:</a>


		 	<span id="comment_score_54053853" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053853); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thinkwaitfast">thinkwaitfast</a>  <span class="uid"><a href="//slashdot.org/~thinkwaitfast">( 4150389 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053853"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053853"><p>I seriously wonder why this hasn't been used before...but then there are classes like conceptual physics, eg the type of physics that people watch on tv. </p><p> <i>Ohhh, I know if a star goes inside the <b>event horizon</b> of a <b>black hole</b> it will vanish forever because <b>information can't escape a black hole</b>. I know general vague concepts and know how to configure and Ethernet card and b a grammer nazi. IM smart.</i> </p><p> And there the whole the dumbing down and trivialization of education thing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053853">

</div>
</div>

<div id="replyto_54053853"></div>

<ul id="group_54053853">
	<li id="hiddens_54053853" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053519" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053519" class="commentstatus"></div>
<div id="comment_54053519" class="cw">
	<div id="comment_top_54053519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053519" name="comment_link_54053519" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053519" onclick="return D2.setFocusComment(54053519)" >America is killing itself with regs. </a>


		 	<span id="comment_score_54053519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053519); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053519"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053519">Regs like this is absolutely KILLING us and not doing what it is supposed to.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053519">

</div>
</div>

<div id="replyto_54053519"></div>

<ul id="group_54053519">
	<li id="hiddens_54053519" class="hide"></li>
</ul>

<ul id="commtree_54053519"><li id="tree_54053935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053935" class="commentstatus"></div>
<div id="comment_54053935" class="cw">
	<div id="comment_top_54053935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053935" name="comment_link_54053935" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053935" onclick="return D2.setFocusComment(54053935)" >Re:</a>


		 	<span id="comment_score_54053935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053935); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hambone142">hambone142</a>  <span class="uid"><a href="//slashdot.org/~hambone142">( 2551854 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053935"><p>At the local municipal park, there is a baseball diamond that has been there for about 50 years for kids to play at.</p><p>Some gun in a wheel chair all of the sudden sued the city because it isn't ADA compliant for some reason.  I checked out the place and it's right off of the road, level ground and has a sidewalk going to the bleachers.  I'm not sure what he's bitching about.  The city's solution is to tear down the baseball field.</p><p>In the same city,  (Lincoln, California) there is a terracotta factory that's bee<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053935">

</div>
</div>

<div id="replyto_54053935"></div>

<ul id="group_54053935">
	<li id="hiddens_54053935" class="hide"></li>
</ul>

<ul id="commtree_54053935"><li id="tree_54053955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053955" class="commentstatus"></div>
<div id="comment_54053955" class="cw">
	<div id="comment_top_54053955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053955" name="comment_link_54053955" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053955" onclick="return D2.setFocusComment(54053955)" >Re:</a>


		 	<span id="comment_score_54053955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053955); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hambone142">hambone142</a>  <span class="uid"><a href="//slashdot.org/~hambone142">( 2551854 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053955"><p>"Guy" (not gun).</p><p>Sure wish I could go back and edit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053955">

</div>
</div>

<div id="replyto_54053955"></div>

<ul id="group_54053955">
	<li id="hiddens_54053955" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053961" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053961" class="commentstatus"></div>
<div id="comment_54053961" class="cw">
	<div id="comment_top_54053961" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053961" name="comment_link_54053961" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053961" onclick="return D2.setFocusComment(54053961)" >Re:</a>


		 	<span id="comment_score_54053961" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053961); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053961"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053961"><p>Isn't your reaction a little over-the-top?  I think what is killing us is an exaggerated outrage over minor slights while very significant wrongs are put aside.  For example dRump's attempt to defund CPB, and NPR, the reduction of the EPA by 30%.  A medical plan that favors the rich with tax breaks and shafts the poor, sick, and elderly.  And here you are whining about lectures you never watched nor would ever watch because you have other interests.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053961">

</div>
</div>

<div id="replyto_54053961"></div>

<ul id="group_54053961">
	<li id="hiddens_54053961" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053525" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053525" class="commentstatus"></div>
<div id="comment_54053525" class="cw">
	<div id="comment_top_54053525" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053525" name="comment_link_54053525" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053525" onclick="return D2.setFocusComment(54053525)" >LBRY://  ???</a>


		 	<span id="comment_score_54053525" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053525); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~david.emery">david.emery</a>  <span class="uid"><a href="//slashdot.org/~david.emery">( 127135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053525"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053525"><p>Huh?  Not recognized by my browser.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053525">

</div>
</div>

<div id="replyto_54053525"></div>

<ul id="group_54053525">
	<li id="hiddens_54053525" class="hide"></li>
</ul>

<ul id="commtree_54053525"><li id="tree_54053821" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053821" class="commentstatus"></div>
<div id="comment_54053821" class="cw">
	<div id="comment_top_54053821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053821" name="comment_link_54053821" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053821" onclick="return D2.setFocusComment(54053821)" >Re:</a>


		 	<span id="comment_score_54053821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053821); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~glenebob">glenebob</a>  <span class="uid"><a href="//slashdot.org/~glenebob">( 414078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053821"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053821"><p>"www.google.com".Length &lt; "Huh? Not recognized by my browser.".Length.</p><p>Nice work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053821">

</div>
</div>

<div id="replyto_54053821"></div>

<ul id="group_54053821">
	<li id="hiddens_54053821" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053545" class="commentstatus"></div>
<div id="comment_54053545" class="cw">
	<div id="comment_top_54053545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053545" name="comment_link_54053545" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053545" onclick="return D2.setFocusComment(54053545)" >What about the books!</a>


		 	<span id="comment_score_54053545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053545); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobmorning">bobmorning</a>  <span class="uid"><a href="//slashdot.org/~bobmorning">( 316459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053545">So two SJW snowflakes take away something from everyone because they couldn't have it.

So should we burn all the books that don't have braille copies or audio book formats available?

This situation fails the reasonable test....oh wait... this is 2016, sorry.</div>
	</div>

	<div class="commentSub" id="comment_sub_54053545">

</div>
</div>

<div id="replyto_54053545"></div>

<ul id="group_54053545">
	<li id="hiddens_54053545" class="hide"></li>
</ul>

<ul id="commtree_54053545"><li id="tree_54053617" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053617" class="commentstatus"></div>
<div id="comment_54053617" class="cw">
</div>

<div id="replyto_54053617"></div>

<ul id="group_54053617">
	<li id="hiddens_54053617" class="hide"></li>
</ul>

<ul id="commtree_54053617"><li id="tree_54053879" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053879" class="commentstatus"></div>
<div id="comment_54053879" class="cw">
	<div id="comment_top_54053879" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053879" name="comment_link_54053879" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053879" onclick="return D2.setFocusComment(54053879)" >Re:</a>


		 	<span id="comment_score_54053879" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053879); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~glenebob">glenebob</a>  <span class="uid"><a href="//slashdot.org/~glenebob">( 414078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053879"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053879"><p>That's only the half of it. He's also figure out how to post in a<nobr> <wbr></nobr>/. discussion which won't exist until next year.</p><p>On the other hand, he's fiddling around on<nobr> <wbr></nobr>/. instead of selling all that stock he bought just before it jump in price. Intelligence level: Confusing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053879">

</div>
</div>

<div id="replyto_54053879"></div>

<ul id="group_54053879">
	<li id="hiddens_54053879" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053849" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053849" class="commentstatus"></div>
<div id="comment_54053849" class="cw">
	<div id="comment_top_54053849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053849" name="comment_link_54053849" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053849" onclick="return D2.setFocusComment(54053849)" >Post them on the Internet Archive</a>


		 	<span id="comment_score_54053849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053849); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~martiniturbide">martiniturbide</a>  <span class="uid"><a href="//slashdot.org/~martiniturbide">( 1203660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053849"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053849">You can post that videos on a library.
<a href="https://www.law.cornell.edu/uscode/text/17/108" title="cornell.edu">https://www.law.cornell.edu/us...</a> [cornell.edu]</div>
	</div>

	<div class="commentSub" id="comment_sub_54053849">

</div>
</div>

<div id="replyto_54053849"></div>

<ul id="group_54053849">
	<li id="hiddens_54053849" class="hide"></li>
</ul>

</li><li id="tree_54053917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053917" class="commentstatus"></div>
<div id="comment_54053917" class="cw">
	<div id="comment_top_54053917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053917" name="comment_link_54053917" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053917" onclick="return D2.setFocusComment(54053917)" >Tail wagging the Dog opportunity &amp; solution mi</a>


		 	<span id="comment_score_54053917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknownSoldier">UnknownSoldier</a>  <span class="uid"><a href="//slashdot.org/~UnknownSoldier">( 67820 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053917"><p>Instead of deleting the videos they should have started working on a solution:</p><p><span class="substr"> </span> <b>Crowdfund it.</b> </p><p>And let people know that <i>"These videos are in the process of being transcribed."</i> along with webpage that has a status for EVERY video.</p><p>Gee, if the only we had a place that we could _distribute_ and _communicate_ work.  People can do it for crap like GIMPS but can't do it for lectures ????  Anime fans can provide fansubs but yet an University can't find people to donate their time to transcribe the material???  Hell, I</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053917">

</div>
</div>

<div id="replyto_54053917"></div>

<ul id="group_54053917">
	<li id="hiddens_54053917" class="hide"></li>
</ul>

</li><li id="tree_54053467" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053467" class="commentstatus"></div>
<div id="comment_54053467" class="cw">
</div>

<div id="replyto_54053467"></div>

<ul id="group_54053467">
	<li id="hiddens_54053467" class="hide"></li>
</ul>

<ul id="commtree_54053467"><li id="tree_54053647" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053647" class="commentstatus"></div>
<div id="comment_54053647" class="cw">
	<div id="comment_top_54053647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053647" name="comment_link_54053647" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053647" onclick="return D2.setFocusComment(54053647)" >Re:</a>


		 	<span id="comment_score_54053647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053647); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053647"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053647"><p><div class="quote"><p>becoming students at UCBerk themselves</p></div><p>So, what happens when a disabled person (deaf, for example) attends a live lecture there? The university presumably would be on the line to provide a sign language interpreter given notice of such a requirement.
</p><p>So, upon request just have the interpreter sit in front of a web cam and rebroadcast a picture in picture version of the material. This would only have to be done the first time, since that output could easily be saved and linked to the original. It's not a great burden upon the university, since pr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053647">

</div>
</div>

<div id="replyto_54053647"></div>

<ul id="group_54053647">
	<li id="hiddens_54053647" class="hide"></li>
</ul>

<ul id="commtree_54053647"><li id="tree_54053969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053969" class="commentstatus"></div>
<div id="comment_54053969" class="cw">
	<div id="comment_top_54053969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053969" name="comment_link_54053969" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053969" onclick="return D2.setFocusComment(54053969)" >Re:</a>


		 	<span id="comment_score_54053969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Triklyn">Triklyn</a>  <span class="uid"><a href="//slashdot.org/~Triklyn">( 2455072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053969"><p>i'd be hardpressed to justify hiring a signlanguage translator for every lecture that they're releasing for free.</p><p>it seems more likely that each disabled student is assigned a dude that follows them around to translate for them.  or you know, they book someone for only the lectures with hearing disabled peoples.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053969">

</div>
</div>

<div id="replyto_54053969"></div>

<ul id="group_54053969">
	<li id="hiddens_54053969" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54053391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053391" class="commentstatus"></div>
<div id="comment_54053391" class="cw">
</div>

<div id="replyto_54053391"></div>

<ul id="group_54053391">
	<li id="hiddens_54053391" class="hide"></li>
</ul>

<ul id="commtree_54053391"><li id="tree_54053703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053703" class="commentstatus"></div>
<div id="comment_54053703" class="cw">
	<div id="comment_top_54053703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053703" name="comment_link_54053703" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053703" onclick="return D2.setFocusComment(54053703)" >Re:</a>


		 	<span id="comment_score_54053703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sed+quid+in+infernos">sed quid in infernos</a>  <span class="uid"><a href="//slashdot.org/~sed+quid+in+infernos">( 1167989 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053703">Can you point to which part of the ADA authorizes "lengthy jail sentences"?</div>
	</div>

	<div class="commentSub" id="comment_sub_54053703">

</div>
</div>

<div id="replyto_54053703"></div>

<ul id="group_54053703">
	<li id="hiddens_54053703" class="hide"></li>
</ul>

</li><li id="tree_54053965" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053965" class="commentstatus"></div>
<div id="comment_54053965" class="cw">
	<div id="comment_top_54053965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053965" name="comment_link_54053965" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053965" onclick="return D2.setFocusComment(54053965)" >Re:</a>


		 	<span id="comment_score_54053965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053965); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053965"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053965"><p><div class="quote"><p>lengthy jail sentences</p></div><p>Can't do that. The person responsible suffers from debilitating claustrophobia.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053965">

</div>
</div>

<div id="replyto_54053965"></div>

<ul id="group_54053965">
	<li id="hiddens_54053965" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54053585" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053585" class="commentstatus"></div>
<div id="comment_54053585" class="cw">
</div>

<div id="replyto_54053585"></div>

<ul id="group_54053585">
	<li id="hiddens_54053585" class="hide"></li>
</ul>

<ul id="commtree_54053585"><li id="tree_54053781" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053781" class="commentstatus"></div>
<div id="comment_54053781" class="cw">
	<div id="comment_top_54053781" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053781" name="comment_link_54053781" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053781" onclick="return D2.setFocusComment(54053781)" >Re:</a>


		 	<span id="comment_score_54053781" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053781); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raynet">raynet</a>  <span class="uid"><a href="//slashdot.org/~raynet">( 51803 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053781"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053781"><p>Hmmm, 20000 lectures times 45 minutes (or more) times $1 per minute is 900.000 bucks. I would say that is not minimal. Also note that these videos haven't been recorded with publication in mind. Also I don't think you can add captions to a 45 minute long video in few minutes. It would take at minimum 45 minutes to ensure they are placed correctly (well, maybe you could watch at 2x speed and still have reasonable accuracy).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053781">

</div>
</div>

<div id="replyto_54053781"></div>

<ul id="group_54053781">
	<li id="hiddens_54053781" class="hide"></li>
</ul>

</li><li id="tree_54053887" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053887" class="commentstatus"></div>
<div id="comment_54053887" class="cw">
	<div id="comment_top_54053887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053887" name="comment_link_54053887" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053887" onclick="return D2.setFocusComment(54053887)" >Re:</a>


		 	<span id="comment_score_54053887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053887); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0bject">0bject</a>  <span class="uid"><a href="//slashdot.org/~0bject">( 758316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053887"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053887">$1 per minute...the shortest lectures I had in college were about 45 minutes, but most were an hour...

45*20000=$900,000

Can I have a branch off your money tree where to you a million bucks is minimal?</div>
	</div>

	<div class="commentSub" id="comment_sub_54053887">

</div>
</div>

<div id="replyto_54053887"></div>

<ul id="group_54053887">
	<li id="hiddens_54053887" class="hide"></li>
</ul>

</li><li id="tree_54053919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053919" class="commentstatus"></div>
<div id="comment_54053919" class="cw">
	<div id="comment_top_54053919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053919" name="comment_link_54053919" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053919" onclick="return D2.setFocusComment(54053919)" >Re: Don't you dare blame the disabled</a>


		 	<span id="comment_score_54053919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053919"><p>Really?  Please link to the service where I can get a lecture on quantum field theory accurately captioned for $1/minute.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053919">

</div>
</div>

<div id="replyto_54053919"></div>

<ul id="group_54053919">
	<li id="hiddens_54053919" class="hide"></li>
</ul>

</li><li id="tree_54053711" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54053711" class="commentstatus"></div>
<div id="comment_54053711" class="cw">
</div>

<div id="replyto_54053711"></div>

<ul id="group_54053711">
	<li id="hiddens_54053711" class="hide"></li>
</ul>

<ul id="commtree_54053711"><li id="tree_54053759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54053759" class="commentstatus"></div>
<div id="comment_54053759" class="cw">
	<div id="comment_top_54053759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54053759" name="comment_link_54053759" href="//it.slashdot.org/comments.pl?sid=10371821&amp;cid=54053759" onclick="return D2.setFocusComment(54053759)" >Re:</a>


		 	<span id="comment_score_54053759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54053759); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54053759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54053759"><p>Closed captioning videos has been the law for a *generation*; the court shouldn't simply allow them to remove the videos instead of spending the $1.2M or so to transcribe and caption them as they were *required* to do in the first place. UC Berkely flouted the ADA. Again, there is NO EXCUSE not to closed caption video.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54053759">

</div>
</div>

<div id="replyto_54053759"></div>

<ul id="group_54053759">
	<li id="hiddens_54053759" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//it.slashdot.org/comments.pl?sid=10371821&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//it.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 5;
		D2.currents()['full']     = 10;
		D2.currents()['oneline']  = 85;
		// D2.currents_total(100);

		D2.abbrev_comments({54053749:515,54053647:595,54053811:3,54053785:543,54053943:539,54053935:529,54053917:88,54053659:522,54053899:3,54053633:522,54054009:924,54053931:565,54053671:535,54053881:522,54053383:520,54053443:522,54053663:615});
		D2.noshow_comments([54053699,54053841,54053949,54053635,54053341,54053395,54053625,54053389,54053359,54053365,54053375,54053511,54053617,54053467,54053391,54053585,54053711]);
		D2.pieces_comments([54053331,54053417,54053945,54053785,54053943,54053671,54053749,54053983,54053837,54053913,54053757,54053811,54053589,54053687,54053721,54053855,54053991,54053877,54053893,54053907,54053779,54053333,54053449,54053465,54053529,54053931,54053557,54053707,54053559,54053771,54053633,54053591,54053865,54053869,54053767,54053501,54053607,54053873,54053967,54053881,54053981,54054009,54053655,54053681,54053405,54053441,54053443,54053847,54053527,54053899,54053963,54053429,54053599,54053363,54053659,54053905,54053491,54053663,54053373,54053383,54053397,54053459,54053791,54053463,54053697,54053485,54053853,54053519,54053935,54053955,54053961,54053525,54053821,54053545,54053879,54053849,54053917,54053647,54053969,54053703,54053965,54053781,54053887,54053919,54053759]);
		D2.init_hiddens([54053351,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(323745);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>813<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/16/10/12/1447229/outsourced-it-workers-ask-sen-feinstein-for-help-get-form-letter-in-return?sdsrc=popbyskidbtmprev">Outsourced IT Workers Ask Sen Feinstein For Help, Get Form Letter in Return</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>704<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/16/07/26/180204/dnc-hacker-unmasked-he-really-works-for-russia-researchers-say?sdsrc=popbyskidbtmprev">'DNC Hacker' Unmasked: He Really Works for Russia, Researchers Say</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>541<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/16/12/05/1619223/many-ceos-believe-technology-will-make-people-largely-irrelevant?sdsrc=popbyskidbtmprev">Many CEOs Believe Technology Will Make People Largely Irrelevant</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>540<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/16/11/19/0345224/why-automation-wont-displace-human-workers?sdsrc=popbyskidbtmprev">Why Automation Won't Displace Human Workers</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>531<span class="hide"> comments</span></span></span><a href="//it.slashdot.org/story/16/12/25/223236/facing-layoff-an-it-employee-makes-a-bold-counteroffer?sdsrc=popbyskidbtmprev">Facing Layoff, An IT Employee Makes A Bold Counteroffer</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/03/16/1954244/directv-admits-screwing-up-regional-sports-fees-starts-issuing-credits?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/att_64.png" width="64" height="64" alt="AT&T"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/03/16/1954244/directv-admits-screwing-up-regional-sports-fees-starts-issuing-credits?sdsrc=nextbtmprev">DirecTV Admits Screwing Up Regional Sports Fees, Starts Issuing Credits</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>4<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/robot_64.png" width="64" height="64" alt="Robotics"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/03/16/1913202/bmw-says-self-driving-car-to-be-level-5-capable-in-five-years?sdsrc=prevbtmprev">BMW Says Self-Driving Car To Be Level 5 Capable In Five Years</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>56<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//it.slashdot.org/comments.pl?sid=10371821&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">156</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Money will say more in one moment than the most eloquent lover can in years.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20170316" alt="">
	<img src="//slashdot.org/purple.gif?t=20170316" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?799">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?154">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->