Follow Slashdot stories on Twitter

 



Forgot your password?
typodupeerror

Submission + - Heartbleed to blame for Community Health Systems breach->

An anonymous reader writes: The Heartbleed vulnerability is the cause of the data breach at Community Health Systems (CHS), which resulted in 4.5 million records (containing patient data) being compromised. According to a blog post from TrustedSec, the attackers targeted a vulnerable Juniper router and obtained credentials, which allowed them access to the network's VPN.
Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Heartbleed to blame for Community Health Systems breach

Comments Filter:

I've finally learned what "upward compatible" means. It means we get to keep all our old mistakes. -- Dennie van Tassel

Working...