Follow Slashdot blog updates by subscribing to our blog RSS feed


Forgot your password?
Slashdot Deals: Deal of the Day - Pay What You Want for the Learn to Code Bundle, includes AngularJS, Python, HTML5, Ruby, and more. ×

Submission + - Low-level iOS4.1 exploit discovered ( 1

exomondo writes: It seems the exploit that could pave the way for an iOS4.1 Jailbreak has been discovered, and it's a low-level bug that — unlike the one used by the jailbreakme website — may be a little more difficult for Apple to patch.

The exploit in the boot ROM of iOS devices was first announced by iPhone Dev-Team member pod2g. It was soon confirmed by other hackers, who said that because the exploit targets such a low-level part of the operating system, Apple won't be able to stop jailbreakers without making significant hardware changes.

This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Low-level iOS4.1 exploit discovered

Comments Filter:

"Survey says..." -- Richard Dawson, weenie, on "Family Feud"